Low GPU usage and Core clocks drops ingame

by Mowgl13
Reply

Original Post

Re: Massive fps drop season 7

★★★ Novice
@NguoiChoiSotRet its not working for me!
Message 51 of 222 (1,960 Views)

Re: Massive fps drop season 7

★★★ Newbie

Try to play using these settings. Also, turn off your v-sync from Nvidia control panel. I have zotac gtx 1060 6gb. There only fps drops near the waterfall area.

Message 52 of 222 (1,958 Views)

Re: Massive fps drop season 7

★ Apprentice

Same. Changing the texture filtering to bilinear, worked. no more dropping frames in open grassy fields. waterfalls however remains an fps and audio mess.

 

regardless, waiting on that perf patch.

 

 

Message 53 of 222 (1,901 Views)

Re: Massive fps drop season 7

[ Edited ]
★★★★★ Apprentice

Yea, this one setting (Texture Filtering) is the issue, but turning it down only helps in the grassy areas. Waterfalls is still very bad no matter what setting, even at lowest Bilinear. I got mine to be ok at Anisotropic 2x without issue, so i'll leave it at that until Respawn fixes the problem.

 

Playing on Steam

Specs:

GTX 1070

R5 3600

16gb 3000mhz

NVME Drive

Message 54 of 222 (1,860 Views)

Re: Massive fps drop season 7

[ Edited ]
★★★ Apprentice

I see they have the audio issues on the dev tracker. The FPS issues however are still not mentioned on the dev tracker. Doesn't mean they aren't aware of it. I hope they are as I can't imagine the devs themselves haven't encountered these issues while playing the new season post release.

 

https://trello.com/b/ZVrHV38P/apex-tracker

 

Really want to be able to play it without these FPS drops (going to test next with bilinear, haven't tested that yet though I think I already have everything on lowest including texture filtering and still having the FPS drops but need to double check)

 

i9 9900K + RTX 2080

Message 55 of 222 (1,814 Views)

Re: Massive fps drop season 7

★ Guide

As I mentioned earlier game combined with the graphics drivers is responsible for the FPS issues. It is hard to mitigate this problem, but this is what I found so far:

 

  • for those with RTX 20 series and older GPUs - use 452.06 driver version
  • for those with RTX 30 series - use 456.71 (or 456.98 hot fix release, especially if you encounter screen flickering of your G-Sync monitor)
  • for all on Windows 10 - check if you have HAGS enabled in Graphics Settings, if so - disable it for less scattered frame times (means more fluent game play)
  • for all - avoid using 457.09 and 457.30 as those drivers have worse performance and impacts Apex with the stuttering the most

Side note: since 456.71, Nvidia added Reflex SDK support as a beta and Apex since October’s 12th patch has it implemented and enabled by default. Reflex replaces well known “Low Latency” setting from Nvidia Control Panel, so if you decide to use it, then make sure that Low Latency is set to “off” there. Reflex also enables driver-based FPS cap, which can be only disabled through Nvidia Profile Inspector. If you want to use FPS cap, the best choice for the most stable frame pacing is to use RTSS cap (avoid using in-game cap as well!)

 

Side note 2: You cannot disable Reflex by game’s command line option. It does not work. I have measured game’s latency having +gfx_nvnUseLowLatency on and off and nothing has changed. Latency is is the same down to 0.1 ms of difference (measurement error).

 

This is what you can do for now to achieve most smooth game play before game’s engine gets a proper optimization patch and Nvidia fixes their Reflex implementation too.

Message 56 of 222 (1,782 Views)

Low GPU usage and Core clocks drops ingame

[ Edited ]
★★★★★ Novice

Product: Apex Legends
Platform:Steam-PC
Please specify your platform model. PC
AMD or Nvidia Model Number AMD RX 5600XT
Enter RAM memory size in GB 16GB
What is your gamertag/PSN ID/EA Account name? Mowgl13
Please provide your squad mates' gamertag/PSN ID/EA Account name if possible.
Are you using any software with an overlay? Yes
If yes, can you list them here? AMD Adrenalin 20.11.1
If you disable this software, does that have any effect? No
Which Legend were you playing (if applicable)?
Which Legends were your squad mates using (if applicable)?
Where did the issue occur? In a match
Which part of the map or menu were you in? If you don't remember the exact name, please describe the area or what you were trying to do in the menu. Any map and any zone. In the firing range or the lobby screen, my gpu works fine at 100% and +300 fps.
What were you doing when the issue occurred? E.g. respawning a squad mate at a beacon, using an ability, a squad mate left the game. Just playing
Did your squad mates also experience the issue? No
How many matches had you played in a row before the issue occurred? A lot
When did this happen? (dd.mm.yy hh:mm)
How often does the bug occur? Every time (100%)
How severe is your issue? Major impacts to gameplay
What happens when the bug occurs? The problem that I have exactly is that while I'm in the lobby or firing range, the graphics works at 100%, at 1700mhz + - and everything seems to be going well, but when I start playing a normal game, the use of the gpu drops to 50%, 70% or less, and also the mhz of the graph clock also drops even to 400mhz, which causes me brutal fps drops in some cases and stuttering in others, in which even having 140fps, all caused by these drops in use and mhz. The other games work perfectly, only happens in Apex
What should be happening instead? Just smooth gameplay i guess
Steps: How can we find the bug ourselves? I dont know, Im only having issues at Apex

 

GPU: RX 5600XT

CPU: Ryzen 5 2600

Motherboard: Gigabyte B450M Aorus

RAM: Crucial Ballistix 3200MHz 2x8gb

PSU: Corsair CX550

Case: BeQuiet Pure Base 500 + Noctua NH-U12

Operating System & Version: Win10 ver.2004

GPU Drivers: 20.11.1

Background Applications:

My launch options are as follows:

-novid -fullscreen -forcenovsync +fps_max unlimited -dev

Description of Original Problem: The problem that I have exactly is that while I'm in the lobby or firing range, the graphics works at 100%, at 1700mhz + - and everything seems to be going well, but when I start playing a normal game, the use of the gpu drops to 50%, 70% or less, and also the mhz of the graph clock also drops even to 400mhz, which causes me brutal fps drops in some cases and stuttering in others, in which even having 140fps, all caused by these drops in use and mhz. The other games work perfectly, only happens in Apex

Troubleshooting:
I have tried to adjust the frequencies from adrenalin and it does not help, even if I set them fixed it still lowers the use and frequency of the GPU. I have tried to lock and unlock the fps at 144 and everything remains the same, to use the drivers without the adrenalin suite and nothing

 
Message 57 of 222 (1,321 Views)

dfdf

★★★ Newbie

Hi, I have Acer nitro 5  with i7-9750h/ RTX 2060. During the play at high settings fps sometimes suddenly drops to 60 fps. Normally I can get as high as 144 fps. Another problem is my CPUs temp goes to 93 degrees despite the fact that I always set fan speed max while playing the game

Message 58 of 222 (1,555 Views)

Game Jittering and Code Shoe

★★★ Newbie

Before I explain my issue I want to tell you guys what i've done to try and fix it

I've reinstalled, both on the origin launcher and now steam launcher. (Also verified files as well when on steam)
Turned every single graphical option to it's lowest, even though my computer can perfectly handle it at it's highest
Turned both wifi and computer off and on multiple times to try and see if that'll help and I'm not going to factory reset my pc just for this game

My PC specs are
GeForce RTX 2080 SUPER
AMD Ryzen 5 3500X 6-Core Processor
32 gigs of ram and both latest updates of windows 10 and Geforce

The Issue
My game a majority of the time, especially in the main menu lobby and it's hard to move around with this visual bug, I've tried everything to fix it (as seen above) and it's not fixing.
Along with that I've also been kicked out of most matches due to Code Shoe. Sometimes I get lucky and have a few matches where it doesn't happen, but the match before writing this had the disconnection error happen more then 5 times in a single match, rejoining as soon as I can to help my teammates only to be booted out once again and everywhere I look people say the Texture streaming budget is the reason why this happens, so I have that completely off! and it worked for a while.. until last game :c

I don't know how to fix this, when looking around i can't find fixes unless it involves stuff i've already tried, and I want to play this game, I really do but how can I with this?

Message 59 of 222 (1,562 Views)

Re: [PS4] Game fps number is dropping below acceptable level

★ Apprentice

ps4 fix?

Message 60 of 222 (1,585 Views)
Twitter Stream