Help us improve Answers HQ! Take Survey No, Thanks

ME:Andromeda Xbox One MP never working

by DaevinCmdr
Reply

Original Post

Highlighted

ME:Andromeda Xbox One MP never working

[ Edited ]
★★ Apprentice

NOTE: If you are experiencing this issue as well, please click "Me too" on this comment as well as commenting here with as much detail as you can provide about your experience (i.e. you approximate location [state/province, country], your ISP, the platform you are experiencing the issue on, anything you may have tried, etc). Any images/videos of your experience are also welcome (on Xbox One videos can be recorded using the GameDVR and you can share links from your Xbox Profile or OneDrive once you have uploaded them in the Upload Studio app).

 

I have been playing since March 21st @ 1am, and I have not had a single multiplayer match successfully start, no matter what time of day or circumstances. I have ensured that my Xbox One's network "NAT Type" is "Open", all my internet tests are high-speed, I am using static IP's and port forwarding, and multiplayer is still not working (I have played on PC on the same internet connection and there is no issue at all... combine the previous information with this, and it is almost impossible that my internet is the issue).

 

Here is a link to videos I recorded and uploaded to my OneDrive account exemplifying what is described below: https://1drv.ms/f/s!AliBgL8mbBwFnyJUYgI3WbKiahxP

 

Every time I join a match with Quick Join, it will 'work', but my character won't appear and nether will any of my stats (unless I add a booster while in the lobby, then when I go back to the lobby screen I'll appear). I can ready-up and it will 'work' until everyone is ready. Then it counts down (or immediately goes to 0), stops at 0, then 1 of 2 things happens:

 

1) Goes to loading screen, bar makes it ~25% through, waits a couple seconds, jumps to ~75%, waits a second, then sends me to the main menu saying I "lost connection to the session".

2) Goes instantly directly to the MP main menu.

 

It's extremely frustrating. I haven't been able to play multiplayer yet (except for the tutorial). I can host my own match, but no matter what time of day I start, no matter how long I wait in the lobby, no one ever joins, which is not possible given how many people are playing.

Message 1 of 101 (2,533 Views)

Re: ME:Andromeda Xbox One MP never working

Community Manager

Thank you for the very detailed post. That your PC connects is a good sign, and I see you've been active in the large networking thread.

 

 Just to take a different angle on this, can you try using another gamertag, and play the game using that fresh account? Account issues are rare but can happen, and that could be a factor here. Another option to do a similar test is to try playing with your account on a friend's system and see if the issue is replicated. 

Message 2 of 101 (2,384 Views)

Re: ME:Andromeda Xbox One MP never working

★★ Apprentice

@EA_Davidthat is not the issue (and yes, I have tried those with no problems). Those were suggested when I was on call for 3hrs with EA support for this issue, as were several other tests, none of which caused/identified the problem. The issue is related to how EA/ME:A handle IPv6 P2P connections, which had to be figured out by the Answers HQ community, not by any EA representative.

 

Can you please review the following 3 tickets:

  1. http://answers.ea.com/t5/Technical-Issues/You-have-lost-connection-to-the-host-I-can-not-play-a-sing...
  2. http://answers.ea.com/t5/Technical-Issues/Can-t-Access-Multiplayer/m-p/5950690
  3. http://answers.ea.com/t5/Technical-Issues/Xbox-One-Cannot-join-or-host-MP-can-t-play-MP-at-all-since...

The first one has received the most attention and has the most information. The other two provide more background and indicate that this issue is being seen by many people.

 

Can you PLEASE escalate this to a higher level? There are MANY gamers, myself included, that CANNOT play the Mass Efffect: Andromeda multiplayer AT ALL. Even if this is something that EA cannot make a patch for, EA has more clout than me, or any other group of gamers, that can help us in other ways, such as perhaps pushing Microsoft to add the ability to enable/disable IPv4 and IPv6 much like on Windows PCs.

 

PLEASE help us, we are BEGGING you. I have paid for the Mass Effect: Andromeda Deluxe edition on Xbox One (which, in case you were unaware, comes with MP booster packs) and cannot play multiplayer at all, rendering a significant portion of my purchase unusable.

Message 3 of 101 (2,366 Views)

Re: ME:Andromeda Xbox One MP never working

★★★★ Novice

100% a IPv6 conflict issue. @EA_David

We have figured that out through the networking thread you are talking about. (or at least I think you are talking about that one)

Message 4 of 101 (2,355 Views)

Re: ME:Andromeda Xbox One MP never working

[ Edited ]
★★★★ Novice

 

@EA_David I'd like to throw my support in with @DaevinCmdr I am having the exact same issues that was described.

 

I have attempted the following every day since launch to no avail:

- Hard reset of my Xbox One

- Hard reset of my internet

- Checked my NAT and ensured that it is "Open"

 

I would like to add that I am now able to send strike teams to do APEX missions; before when attempting to do so I would receive a message that I have lost my connection to the server.

 

Friends of mine within the same region have no issues when attempting to play multiplayer games; one has the same problem. This appears to be a larger scale issue than just a very rare occurrence. I have read numerous posts on this topic and the original poster has attempted to round them up. We BEG you to look into this further. In lieu of an official patch, please suggest a work around as you guys know more about this than I do.

 

I am using Rogers internet and am located approximately 30 minutes north of Toronto, Ontario.

Message 5 of 101 (2,326 Views)

Re: ME:Andromeda Xbox One MP never working

★★★ Newbie
I hate to pile on, but I am having the same issue, but only after my multiplayer had been working. I had a few dropped matches and apex hiccups, but I figured that it was launch week. However, yesterday my multiplayer stopped working in the same fashion. I get into the lobby, my character doesn't appear, but is registered as present, I select ready and then the load screen kicks me out.

I have reset my Xbox and checked the Internet..all fine. Strike teams still work, but multiplayer does not.
Message 6 of 101 (2,300 Views)

Re: ME:Andromeda Xbox One MP never working

★★★★ Novice

Gonna have to chime in as well, as this is EXACTLY what's happening to me as well. And apparently somebody from EA is actually in this thread, so I felt the need to post here as well. This is getting ridiculous that just a few EA games have this issue by the sounds of it, but it's such a small portion of their player base that it's just getting looked over. This fiasco will make me stop buying EA games going forward as I'll never be able to play online without going through the most ridiculous hoops ever. I also got MEA literally JUST to play the multiplayer, so this is a wasted purchase if this isn't fixed.

Message 7 of 101 (2,234 Views)

Re: ME:Andromeda Xbox One MP never working

★★★★ Novice

Same thing is happening to me.  I had the game work for 1 day which was the day before the Krogan update to multiplayer.  No success since then.  Character doesn't load on screen and disconnects after everyone clicks ready.

Message 8 of 101 (2,225 Views)

Re: ME:Andromeda Xbox One MP never working

[ Edited ]
★★★★ Novice

@EA_David 
Is there any more information about this? I'm pretty sure all of us here feel completely ignored at this point...

Message 9 of 101 (2,207 Views)

Re: ME:Andromeda Xbox One MP never working

★★★★ Novice

I agree.  Also if you look through the EA logs there are a lot of people posting the exact same problems.  They range from MP has never worked to it used to work until it just stopped.  This sure seems like a LARGE number of people with the same issues for no real response.  I bought an upgraded game package which is mostly just MP packs, so at this point I just wasted money for no reason.

Message 10 of 101 (2,169 Views)

me-andromeda-fem

Keep your account safe

We'll make sure it's you by sending you a code for your trusted devices.

Learn more about Login Verification on EA Help

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help