Help us improve Answers HQ! Take Survey No, Thanks

ME:A Saving files does not work

by Darzil01
Reply

Original Post

ME:A Saving files does not work

[ Edited ]
★★★★ Novice

Coming back to ME:A after a couple of years, I have a couple of issues getting it working on my PC. Am giving both here, in case they are related.

 

1. Sometimes when I start the game, it comes up with "Resume", "Load Game" etc, sometimes it comes up with Quickstart options only.

2. If it comes up with "Resume", I can load a game or resume a game fine. However, if I hit save file, it will appear to work, but there is no file actually saved (Not in D:\Documents\BioWare\Mass Effect Andromeda\Save where my files are), and it is not there if I hit Load game.

3, If I delete a Save game file, it will appear to work, but the save file will not actually be deleted, and next time I start the game and hit load game it'll still be there.

4. If I start a new game, even if I get right through Prologue after a few hours, when save is available, it won't work (guess how I found the issue!)

 

Things I have tried, that did not help.

1. Launching game as administrator

2. Changing permissions of directory D:\Documents\BioWare\Mass Effect Andromeda\Save to allow full control for all users.

3. Having cloud sync on or off.

4. Trying this https://answers.ea.com/t5/Technical-Issues/MASS-EFFECT-ANDROMEDA-TROUBLESHOOTING/m-p/5955554#M4661 (I mean I'd hope that you didn't have to have your documents on C: drive to make the game work!)

 

Things that may be relevant:

1. Dragon Age: Inquisition saves work absolutely fine, from the same directory structure.

2. My Documents is protected by One Drive.

3. I am using Windows Defender (but it is not blocking Andromeda exe files).

4. I am using fully patched Windows 10.

 

Any idea why my saving files doesn't actually save files ?

 

Thanks

Message 1 of 4 (214 Views)

Re: ME:A Saving files does not work

★★★★ Novice

I've now got it working, though not in an ideal manner.

 

I've moved all my documents back to the default Windows 10 location, and now it works.

 

So it appears that saving only works if you don't change the defaults, which seems odd, as I can't believe that is very unusual, and loading does work if defaults are changed!

Message 2 of 4 (197 Views)

Re: ME:A Saving files does not work

@Darzil01 

 

I changed the location of my User Account folders to my D: drive as well, and the game is working flawless.

 

The reasons for such an error are often in Registry errors or permission mismatches. 

 

Did you also took ownership of "D:\Documents\BioWare\Mass Effect Andromeda\Save" or "D:\Documents\BioWare"?

Did you lunched Origin or only the game as Administrator?

+++++++++++++++++++++++++++++++++++++++++++++++++++++

This is a players helping players forum, I don't work for EA.
Dies ist ein Spieler helfen Spielern Forum, ich arbeite nicht für EA.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Death closes all: but something ere the end, Some work of noble note, may yet be done, Not unbecoming men that strove with Gods.
Ulysses - Alfred, Lord Tennyson
Message 3 of 4 (190 Views)

Re: ME:A Saving files does not work

★★★★ Novice

I tried those things and they didn't help. I could find no (relevant) registry settings.

I have probably reinstalled my computer since I first played, so maybe there was an issue because the path using local profile settings had no changed, but the actual path had.

 

Still, it's working now, and as I have also adding cloud backup for my C: drive, I have no real need to have by docs on D: any more.

Message 4 of 4 (161 Views)

me-andromeda-fem

Keep your account safe

We'll make sure it's you by sending you a code for your trusted devices.

Learn more about Login Verification on EA Help

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help