Help us improve Answers HQ! Take Survey No, Thanks

Loosing connection to EA during pre round after map loading-Xbox

by l337RAGE
Reply

Original Post

Highlighted

Loosing connection to EA during pre round after map loading-Xbox

★★ Apprentice

Product: Battlefield V
Platform:Microsoft XBOX One
Please specify your platform model. Microsoft Xbox One X
Are you using any software with an overlay? No
Which part of the game is the issue happening in? Multiplayer
Which part of the mode? Conquest
Please select your region Australia
On which server did this happen? ALL
When did this happen? (dd.mm.yy hh:mm) Since last patch
Summarize your bug Basically the game will load the next map and once that is done and the teams are visible you loose connection to EA which results in a blackscreen taking you back to the main menu. No idea how it is caused however I can see this being a massive turn off to more casual players. It might be linked to the numerous issues with joining a friend's squad on the social screen however I have had it happen after playing a full round. Also I have ruled out my connection as my PC is still connected to the internet when it happens and I can usually instantly reconnect to EA.
How often does the bug occur? Occasionally (10% - 49%)
Steps: How can we find the bug ourselves? Play multiplayer in OCE and join a friend's squad.
What happens when the bug occurs? You loose connection to EA bring you back to the menu screen
What should be happening instead? You should not loose connection to EA on a stable internet connection

Basically the game will load the next map and once that is done and the teams are visible you loose connection to EA which results in a blackscreen taking you back to the main menu. No idea how it is caused however I can see this being a massive turn off to more casual players. It might be linked to the numerous issues with joining a friend's squad on the social screen however I have had it happen after playing a full round. Also I have ruled out my connection as my PC is still connected to the internet when it happens and I can usually instantly reconnect to EA.

Message 1 of 4 (157 Views)
Highlighted

Re: Loosing connection to EA during pre round after map loading-Xbox

Community Manager
@l337RAGE do you get an error message or code in the main menu?

/Atic

---------------------------------------------------------------------------------------------------

* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

---------------------------------------------------------------------------------------------------

Message 2 of 4 (88 Views)
Highlighted

Re: Loosing connection to EA during pre round after map loading-Xbox

★★ Apprentice

@EA_Atic  it has not happened for the past day or so so fingers crossed it was just an issue with AWS Sydney but basically you would blackscreen on loading and be taken back to the main menu where it would say you have lost connection to EA

Message 3 of 4 (79 Views)
Highlighted

Re: Loosing connection to EA during pre round after map loading-Xbox

Community Manager
@l337RAGE lets hope. Standard smile

/Atic

---------------------------------------------------------------------------------------------------

* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

---------------------------------------------------------------------------------------------------

Message 4 of 4 (68 Views)
Twitter Stream