Help us improve Answers HQ! Take Survey No, Thanks

Launcher will not start, gets "Unable to load application configuration"

by RevZMan123
Reply

Original Post

Re: Launcher will not start, gets "Unable to load application configuration

★★★★ Novice

Nope. SWTOR support gave me a couple other things to try relating to profiles and such. I'll report back.

Message 11 of 18 (1,342 Views)

Re: Launcher will not start, gets "Unable to load application configuration

@RevZMan123

 

Maybe consider an inplace repair  

 

I gather this is WIn 7

__________________________________________________________________
SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer forum moderator. I do not work for EA.
Photo of my New Speeder
Use My Referral Link Here, more details here
Message 12 of 18 (1,338 Views)

Re: Launcher will not start, gets "Unable to load application configuration

★★★★ Novice

In-pace repair is on my short list of "drastic things to try" this weekend. Standard smile

 

It's a toss up between that and a system state file restore from an August backup of the Windows folder.

Message 13 of 18 (1,334 Views)

Re: Launcher will not start, gets "Unable to load application configuration

★★★★ Novice

Sounds like you got a virus from some where a guild member had an issue like this after playing swtor since launch he could not load it turns out his PC was infected with a virus and a reinstall of the OS fixed the issue.

Message 14 of 18 (1,329 Views)

Re: Launcher will not start, gets "Unable to load application configuration

★★★★ Novice

Yeah, the "virus" is called namehelp DNS Optimizer. It was at the same time this happened and many other "localhost" routes are broken currently. I have been having trouble with Thunderbird as well as Giganews Accelerator. I wish the dev would get back to me to help remove the * that was changed. Yes, I tried several reinstalls and uninstalls of that; even with Revo uninstall running in hunter mode.

 

I'm thinking restore of some kind at this point too.

Message 15 of 18 (1,326 Views)

Re: Launcher will not start, gets "Unable to load application configuration

[ Edited ]

@RevZMan123 wrote:

. It was at the same time this happened and many other "localhost" routes are broken currently.


@RevZMan123

 

Of course DNS program start of the issues and I should of thought of this before

 

Maybe you should actually do this first

__________________________________________________________________
SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer forum moderator. I do not work for EA.
Photo of my New Speeder
Use My Referral Link Here, more details here
Message 16 of 18 (1,313 Views)

Re: Launcher will not start, gets "Unable to load application configuration

★★★★ Novice

Yep, I had tried that already.

Message 17 of 18 (1,309 Views)

Re: Launcher will not start, gets "Unable to load application configuration


@RevZMan123 wrote:

Yep, I had tried that already.


Bugger back to the drawing board ....

 

The in place repair maybe the go, downside affects are minimal apart from doing windows updates after

__________________________________________________________________
SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer forum moderator. I do not work for EA.
Photo of my New Speeder
Use My Referral Link Here, more details here
Message 18 of 18 (1,305 Views)

Developer Tracker

Follow the Developers, Community Managers, and Producers on the official forums!

View more

Bug Reports

Found a bug in-game? Let us know! If you are a Subscriber and in-game, you can type /bug. Or head over and post on the Bug Report Forums.

View More
promo

Maintaining Account Security

Keeping your account security up to date is very important if you want to keep your characters, items, and personal information safe!

View more on EA Help