Help us improve Answers HQ! Take Survey No, Thanks

Latency issues since the patch

by Shrederino
Reply

Original Post

Latency issues since the patch

★★★★ Novice

Hey there,

 

I am trying this as a last resort, since i have done every step in the troubleshooting FAQ. I also had the pleasure in my life to perform troubleshooting for quite a few other games. Furthermore, i work in the IT field with a bit of network expertise, so i really did all i could.

 

So i did all the usual shebang, i did traceroutes, pings, restarts, workarounds, and i am still not able to fix the connection. I will attach quite a few logs and screenshots. If you need any other logs, please let me know.

I also tried to ping the data center and the game server, but obviously those are not pingable, for obvious reasons. I tried my connection in a multitude of other games, and of course im willing to provide other traceroutes, pings, or whatever you need. As i read on this forum, you are also a big fan of trying the connection via a hotspot from mobile, so i did that as well.

 

Before you ask, i am connected via a lan cable directy to my router. I already performed a factory reset on my router. My PC is the only device plugged into my router, and i turned off all the wireless functions of my router as well. I attached a speedtest result, and multiple traceroutes to different services. I also did the recommended things with UOtrace and i attached that as well, both for my wired network and the hotspot.

 

I also attached a screenshot from the data center selection screen from apex itself. The data there contradicts all my network logs, since it shows a significant packet loss to every single data center there is. 20+ percent to every data center.

What makes it even more interesting, is that i tried the same thing from my mobile hotspot, and despite UOtrace showing a terrible result with the poll, the data center connection has ZERO packet loss across almost all the servers. Which makes me think that the issue lies somewhere in the network of cogentco, since their hops are the only difference between the two traces.

In my view, these are not individual issues, but looks like some * is going down in the cogentco network, so you better kick their * and ask them to fix their *.

Pls help me. I want to play apex.

Best Regards,
Shred

Message 1 of 18 (346 Views)

Re: Latency issues since the patch

★★★★ Novice

logs and attachments part 2

Message 2 of 18 (344 Views)

Re: Latency issues since the patch

★★★★ Novice

aaand this is the speedtest in case you'd need it

Message 3 of 18 (340 Views)

Re: Latency issues since the patch

★★★★ Novice

oh and i actually forgot the screenshot to prove the packet loss differences to the data centers. here i go:

Message 4 of 18 (323 Views)

Re: Latency issues since the patch

Community Manager

@Shrederino 

 

Can you let us know if switching to Google Public DNS helps you with this?

 

Google Public DNS should help you to get a different path to us and may prevent your issue.

 

https://developers.google.com/speed/public-dns/docs/using

 

Thanks.

--------------------------------------------------------------------------------------------------
If a post Answers your question please click on Accept as Solution.
Thank players and help them 'Level Up' by giving them XP.
Thank you for sharing your gaming expertise with your fellow players!
Message 5 of 18 (272 Views)

Re: Latency issues since the patch

★★★★ Novice

Hi, 

 

I switched to Google DNS but the routing unfortunately stays the same, and the packet loss is still present on the LAN network. I can resend the new logs if needed. 

 

Regards, 

Shred

Message 6 of 18 (256 Views)

Re: Latency issues since the patch

Community Manager

@Shrederino 

 

New logs are not necessary, thanks. As your packet loss is in the earlier hops of your UOTrace, this may indicate an issue on your ISPs side and they may be in a position to troubleshoot with you.

--------------------------------------------------------------------------------------------------
If a post Answers your question please click on Accept as Solution.
Thank players and help them 'Level Up' by giving them XP.
Thank you for sharing your gaming expertise with your fellow players!
Message 7 of 18 (226 Views)

Re: Latency issues since the patch

★★★★ Novice

@EA_Barry

 

If you look closely at my UOtrace logs again, you will see that it shows a 0 percent packet loss on every hop. It only showed losses from my mobile hotspot, which I clearly stated above. Nice try though Wink 

 

I also mentioned that despite a clear UOtrace, the data center selection screen in-game shows enormous packet loss to all the data centers, which makes me think that this server is not the one I should be tracing to, since it obviously has nothing to do with apex. But since you are not looking for a solution but a way to make me disappear, that should not matter, right? 

 

So since you are already sending me to my ISP, I assume you cannot help me, then.

The good thing is, that I worked at an ISP and I know how they do their stuff. Since this issue only affects apex, and even here I was unable to produce any logs that show any issues whatsoever, I have a chance to completely embarrass myself at my ISP with an issue that I only have a claim to, but no actual proof that there is anything wrong with the service they provide. 

 

It was worth a try. I know it's not your fault, but I guess I'm off to play something else from now on. Along with the other people on this forum who are having the exact same issues, and receive the exact same advice in the end, saying:

 

"Go to your ISP, we have nothing to do with this."

 

Good day to you. Thanks for nothing. 

 

Regards, 

Shred

Message 8 of 18 (212 Views)

Re: Latency issues since the patch

★★★★ Novice

@EA_Barry I just read in the known issues that this is apparently a known issue. Thanks for the help, then. You could have said that instead of sending me to my ISP lol.

Message 9 of 18 (207 Views)

Re: Latency issues since the patch

[ Edited ]
★★★★ Novice

I spoke with an EA advisor and he also said that it's a problem with my ISP... even though it isn't. Do you get that latency clock icon in the top right in every game?

 

Also where did you read it was a known issue?

Message 10 of 18 (204 Views)

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help