Help us improve Answers HQ! Take Survey No, Thanks

[INFO REQUEST] Code: Leaf & Code: Net

by EA_David
Reply

Original Post

Re: Info Request: Code: Leaf & Code: Net

[ Edited ]
★★ Apprentice

I get 99% of my code: leaf and code: net at match start. I hit the "READY" button and then it just hangs on a black screen for a while, after which it returns an error code. I never even get to see legend selection.

 

It's happening so often right now that I'm thinking about just giving up and quitting the game until this dumb issue is finally fixed. This was introduced with the Wild Hunt patch, the game was 100% stable before that. How on earth they managed to mess it up to this degree and why they then didn't fix it for so long is beyond me. It should be #1 priority.

Message 61 of 224 (654 Views)

Re: Info Request: Code: Leaf & Code: Net

★★★★ Novice

I have Code:leaf since the Legendary Hunt update. In season 1 we had no such error. Since that 2 game start out of 5 has code:leaf.

If you hit the START MATCH button, and you don't see the map loading screen, but have black screen... you will receive a code leaf error.

Message 62 of 224 (588 Views)

Re: Info Request: Code: Leaf & Code: Net

★★★★ Novice

Im getting code net and code leaf errors all the time. 2/3 leaf, 1/3 net. Usually before the start of the match, but sometimes game just freezes and kicks me out midsession. That goes on since the launch of the patch 2. The game is fun and all, but I can't play like that, reminds me of Division 2 with their constant Delta03 and Delta04 errors. I had to delete that game, don't want to do the same with apex though.

Message 63 of 224 (529 Views)

Re: Info Request: Code: Leaf & Code: Net

★★★★ Novice
@EA_David I've noticed that the problem only got worse instead of improving with the telemetry patch
Message 64 of 224 (520 Views)

Re: Info Request: Code: Leaf & Code: Net

★★★ Guide
@EA_David Do you have enough info gathered yet? Where is the patch? I can't play.
Message 65 of 224 (510 Views)

Re: Info Request: Code: Leaf & Code: Net

★★★★ Novice

crash:
{
R5Apex: 00000000003EEBF1
EXCEPTION_INT_DIVIDE_BY_ZERO: C0000094
}
cpu: "Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz"
ram: 16 // GB
callstack:
{
kernel32: 000000000009B990
ntdll: 00000000000E2A4F
ntdll: 000000000004D863
ntdll: 000000000002905D
ntdll: 0000000000018C0F
ntdll: 000000000004D948
R5Apex: 00000000003EEBF1
R5Apex: 0000000000400C05
R5Apex: 0000000000298666
USER32: 0000000000019BD1
USER32: 0000000000013BFC
USER32: 0000000000013B78
R5Apex: 000000000039D271
R5Apex: 000000000039B1F7
USER32: 0000000000019BD1
USER32: 00000000000172CB
USER32: 0000000000016829
ntdll: 000000000004D8F5
USER32: 000000000001685A
USER32: 0000000000013838
USER32: 00000000000126F8
USER32: 000000000001760E
uxtheme: 0000000000001644
uxtheme: 0000000000001445
USER32: 00000000000189D3
USER32: 0000000000019BD1
USER32: 0000000000013BFC
USER32: 00000000000428FB
R5Apex: 00000000002988B9
USER32: 0000000000019BD1
USER32: 0000000000013BFC
USER32: 0000000000013B78
R5Apex: 000000000039D271
R5Apex: 000000000039B1F7
USER32: 0000000000018971
USER32: 00000000000172CB
USER32: 0000000000012651
ntdll: 000000000004D8F5
USER32: 000000000000B55A
USER32: 000000000000B532
uxtheme: 000000000000ED95
USER32: 000000000000B5EE
uxtheme: 0000000000013544
uxtheme: 0000000000013ECB
uxtheme: 000000000002A2FC
uxtheme: 0000000000004D1F
uxtheme: 000000000000168E
uxtheme: 0000000000001445
USER32: 00000000000189D3
USER32: 0000000000019BD1
USER32: 0000000000013BFC
USER32: 00000000000428FB
R5Apex: 00000000002988B9
USER32: 0000000000019BD1
USER32: 0000000000013BFC
USER32: 0000000000013B78
R5Apex: 000000000039D271
R5Apex: 000000000039B1F7
USER32: 0000000000018971
USER32: 00000000000172CB
USER32: 0000000000017F7F
ntdll: 000000000004D8F5
USER32: 000000000001332A
USER32: 000000000001338C
dxgi: 0000000000033FCB
dxgi: 0000000000033C5C
dxgi: 00000000000330B4
dxgi: 000000000003175C
R5Apex: 00000000003FF9A5
R5Apex: 000000000040073A
R5Apex: 00000000003C6F81
R5Apex: 00000000003DA78F
R5Apex: 000000000045D8ED
kernel32: 0000000000015A4D
ntdll: 000000000002B831
}
registers:
{
rax = 967 // 0x000003C7
rbx = 0
rcx = 0
rdx = 0
rsp = 0x44A0AD60
rbp = 0x44A0AE60
rsi = 0
rdi = 1118 // 0x0000045E
r8 = 0
r9 = 1118 // 0x0000045E
r10 = 0
r11 = 0x44A0AE20
r12 = 0
r13 = 5
r14 = 0
r15 = 5
rip = 0x00000001401EEBF1
xmm0 = [ [1936, 0, 0, 0], [0x44F20000, 0x00000000, 0x00000000, 0x00000000] ]
xmm1 = [ [1, 0, 0, 0], [0x3F800000, 0x00000000, 0x00000000, 0x00000000] ]
xmm2 = [ [1, 0, 0, 0], [0x3F800000, 0x00000000, 0x00000000, 0x00000000] ]
xmm3 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm4 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm5 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm6 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm7 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm8 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm9 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm10 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm11 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm12 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm13 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm14 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
xmm15 = [ [0, 0, 0, 0], [0, 0, 0, 0] ]
}
build_id: 1561694190

 

포기했다 이 게임.. 미친 업데이트 마다 오류 뜨고 겨우 겨우 하면 또 오류 뜨고  win7은 버린거임???

Message 66 of 224 (486 Views)

Re: Info Request: Code: Leaf & Code: Net

[ Edited ]
★★★★ Novice

Hello,

I remember my game running smoothly even after the season 2 update, it was only a day or two after it was released that approximately 80% to 90% of the time I open the game, I can't get past the start up screen after I hit X to 'continue' (launch). Only after switching through different data centres it finally lets me into the main menu screen. It usually just shows the loading wheel for about 30 seconds before it gives me Code:100 and prompts me to check my internet connection (which is connected and running smoothly).

After many failed attempts, eventually I finally get in only to get the 'party not ready' bug anyway. So almost completely unplayable at the moment. Can manage to have a 1 game out of every 10-15 attempts.

I bought the season pass and hope to actually enjoy it. Will there be refunds for a faulty product/service?

Message 67 of 224 (470 Views)

Re: Info Request: Code: Leaf & Code: Net

★★★ Newbie

I'm investigating this error, too.

 

Playing on PS4 Pro, living in Germany, normally playing in Frankfurt 1/2 or Amsterdam, 400k mbits download, 25k mbits upload, NAT is open, LAN-Connection, happens in normal Mode and ranked, most of the time before the game, sometimes midgame

 

There's nothing obvious which could trigger the error. Im just pressing ready, wait and get the error. 

Message 68 of 224 (459 Views)

Re: Info Request: Code: Leaf & Code: Net

[ Edited ]
★★★★ Newbie

I wish I could give you guys a rhyme or reason as to why I keep getting code leaf and code net.. Also I had a weird one yesterday where it said no servers while logging in on the home screen.. But yeah it just happens sometimes from the home screen, sometimes from the main menu, sometimes before I can land from the drop, and sometimes part way through a match. If there is anyway you guys can look at logs or something off of my ps4 account or if I can provide you guys with info somehow please contact me. I just really want to be able to actually play some Apex since it is rare I can get in a whole match lately. Thanks.

Message 69 of 224 (419 Views)

Re: Info Request: Code: Leaf & Code: Net

★★★★ Novice

I have this problem since season 1, and nothing was done about it. I'll tell you what, i play rainbow six siege and about a year ago i encountered the same typical problem, every time i press ready and get into matchmaking it disconnects and doesn't join, the exact same is happening with Apex. In Rainbow Six, when i used a VPN, i was able to play the game with zero disconnections but of course with higher pings, after a while Ubisoft patched the problem, it was something with their servers/networking. I hope the same goes for Apex and this problem be fixed ASAP because i quit the game till it's fixed because it's unplayable this way, i get like 4 disconnections in a row no matter what server i choose. All ports are open (hell i enabled DMZ) i'm 100% certain it's not a problem on my side as i play every other online game just fine.

Message 70 of 224 (594 Views)

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help