Help us improve Answers HQ! Take Survey No, Thanks

Re: I still having problems with 7.1 audio!!

by EA_Kent
Reply

Original Post

I still having problems with 7.1 audio!!

★★★★★ Novice

My THX 7.1 Sorrund audio still not working, all the channels produce the same sound. Again I set the game in stereo to play. Any information about this? This is since the season 7 upgrade. Today I upgrade to the new path (the audio fix) and all is the same.

Message 1 of 10 (212 Views)

Re: I still having problems with 7.1 audio!!

Community Manager

Hey @AngelBMA

 

Have you tried a clean uninstall and reinstall of Razer Synapse to see if that makes any difference at all? 

 

 

/Kent

Kent.png
Message 2 of 10 (174 Views)

Re: I still having problems with 7.1 audio!!

★★★★★ Novice

Yes, and another windows instalation, and reinstall apex. I tried a lot of things with EA Support.

Message 3 of 10 (164 Views)

Re: I still having problems with 7.1 audio!!

Community Manager

@AngelBMA 

 

Got it, thanks!

 

Have you tried setting up your PC in a Clean Boot to test and see if that helps at all? If there's anything else running on the PC that could be interfering with the surround sound settings that may help to get around it. 


For more information on how to set one up check out the EA Help website. Let me know how that goes once you've had the chance to give it a shot. Thanks again!

 

 

/Kent

Kent.png
Message 4 of 10 (131 Views)

Re: I still having problems with 7.1 audio!!

★★★★★ Novice

Yes, Im not the only with this problem, so much people, I tried a lot of things, even reinstall windows.

Message 5 of 10 (122 Views)

Re: I still having problems with 7.1 audio!!

Community Manager

@AngelBMA 


Thank you for giving that a shot. When you have a chance would you mind sharing a DxDiag so we can take a look? For more info on how to pull one up check out the EA Help website. Once you have the text file please attach it to this thread. 

 

Thanks again!

 

 

/Kent

Kent.png
Message 6 of 10 (107 Views)

Re: I still having problems with 7.1 audio!!

[ Edited ]
★★★★★ Novice

Here is the DXdiag and msinfo

 

[Admin - removed MSINFO as this file contains some information we wouldn't want to be publicly shared]

Message 7 of 10 (104 Views)

Re: I still having problems with 7.1 audio!!

Community Manager

@AngelBMA 

 

Thank you! I appreciate that. 

 

Can you check something else for me when you've got the chance? I'm curious what Windows is currently seeing as the active driver for your Razer headset. 

 

1. Open the Windows Control Panel and click on Hardware and Sound

2. Under Devices and Printers click on Device Manager

3. Click on Sound, video, and game controllers

4. Look for your Razer audio device and right click on it

5. Click on Properties

6. Click the Driver tab

 

What does it show there as the driver provider and driver date? 

 

 

/Kent

Kent.png
Message 8 of 10 (92 Views)

Re: I still having problems with 7.1 audio!!

★★★★★ Novice

Here are the both, THX Spatial audio Driver and Razer Nari driver, is the same audio system.

Message 9 of 10 (88 Views)

Re: I still having problems with 7.1 audio!!

Community Manager

@AngelBMA 

 

Got it, thanks! It looks like they're both using the correct drivers, so that's good. I was wondering if either of them might have been using the Windows driver instead of their own, but it doesn't look like that's happening in this case. 

 

I'll pass this information along for a look. 

 

 

/Kent

Kent.png
Message 10 of 10 (58 Views)
Twitter Stream