Help us improve Answers HQ! Take Survey No, Thanks

Re: High lag and rubberbanding after the end of voidwalker event

by MARINEdrive
Reply

Original Post

Highlighted

High lag and rubberbanding after the end of voidwalker event

[ Edited ]
★★ Apprentice

I recently started playing on pc. The game felt good and played well until the end of the voidwalker event however I haven't had a single smooth game since.

I connect to the Singapore servers and the ping fluctuates unlike before.

Please look into this:-)

Edit: Decided to provide a couple of more details:
I game on a laptop
My specs:
Processor:i7-8750h
GPU: RTX 2060
RAM: 16gb
My internet speed is good, so no problems there
Unlike before, the ping is all over the place. Sometimes it displays ping upwards of 200ms when on the main screen.
Whenever I'm in a game it feels like I'm teleporting around whenever I try to move. The latency, packet loss, prediction error symbols show up more often than ever.
The issue intensifies when I am around enemies.

I think this issue is different from the issue related to EasyAntiCheat where the GPU usage is limited and the framerate drops because for me the origin in-game fps counter shows 120 to 144 fps(could maintain a stable 144 without lag) 

I reinstalled the game, updated my drivers and windows, uninstalled anything I felt would interfere with the performance and nothing works.

Message 1 of 11 (450 Views)
Highlighted

Re: High lag and rubberbanding after the end of voidwalker event

★★★★★ Novice

It just amazes how much worse the servers are getting on this game. First can't play on nearest servers, and now this.

 

Waste of a potentially good game. 

Message 2 of 11 (438 Views)
Highlighted

Re: High lag and rubberbanding after the end of voidwalker event

★★ Apprentice
@MARINEdrive don't think this has anything to do with the servers, the game ran fine before, fell like the latest update screwed something up, looked around a little and seems other people are having this issue too
Message 3 of 11 (388 Views)
Highlighted

Re: High lag and rubberbanding after the end of voidwalker event

★★★★★ Novice

@Atomic_Kyo Well for me, and some other XBox users, it is the servers. Since launch of this game, I was able to play on Singapore servers and it was ideal as they are the nearest (40-50ms ping, 0%PL). Since Season 2 update 3 months ago, I cannot play the game on any Asian servers. Have to manually select European servers in Login page, and play only on (140+ Ms ping). 

 

No EA help, on support on these pages have solved this issue. Well, I've managed to stack up kills on 140+ Ms ping over the last few months, and if they do fix this issue, hopefully I'll be really good when or if, I get to play this game again on lower than 70ms ping. 

 

Hence my frustrations.

Message 4 of 11 (354 Views)
Highlighted

Re: High lag and rubberbanding after the end of voidwalker event

★★ Apprentice
@MARINEdrive Hmm I used to get 49 to 54ms ping on both console and PC and even now with the issue I get around 55ms if I restart the game when it displays the high ping(does not fix the rubberbanding however) and I connect to the Singapore servers too. Speed test your internet if you haven't already and check if there's high ping. If there is that means the ping in-game arises due to the high ping of your internet itself.
Message 5 of 11 (348 Views)
Highlighted

Re: High lag and rubberbanding after the end of voidwalker event

★★★★★ Apprentice

exactly the same problem. Same hardware.

Message 6 of 11 (312 Views)
Highlighted

Re: High lag and rubberbanding after the end of voidwalker event

★★★★★ Novice
@Atomic_Kyo I believe this issue is affecting Xbox users. Cannot connect to any asian servers, and it only shows between 3-15 players in queue. Never loads up a match. I used different internet settings and different ISPs as well, no change. My internet on speed test shows <10ms ping (3-4 ms on a good day) , download speed is 150+ mbps, and upload is 110-120 mbps. Pretty quick and dont have any concerns on other games. Only Apex. It has to be the ea servers with users accessing from our region on Xbox One.
Message 7 of 11 (245 Views)
Highlighted

Re: High lag and rubberbanding after the end of voidwalker event

★★ Apprentice
@MARINEdrive Well, I hope respawn responds soon cause them not acknowledging that this problem exists for this long is kinda making me anxious
Message 8 of 11 (224 Views)
Highlighted

Re: High lag and rubberbanding after the end of voidwalker event

[ Edited ]
★★ Apprentice

@MARINEdrive I mean there are like a *** ton of people out there reporting similar issues everyday for the past couple of days.
They really need to do something quick, especially since ses 3 is coming out Oct 1st and if they don't fix this by then it'll lead to a lot of frustrated and disappointed players

Message 9 of 11 (220 Views)
Highlighted

Re: High lag and rubberbanding after the end of voidwalker event

★★★★★ Apprentice
@Atomic_Kyo I am already frustrated and disappointed. I will not be able to reach a higher level in the ranks for a few points and I will not be able to complete the battle pass, which I recently bought.

I have never seen in my entire history of online gaming a company ignoring such a big and critical problem.

I really like this game, including spending hundreds of dollars because I felt obliged to "return" the beautiful work they did with the game. This is sad, I'm being clearly hampered by Respawn / EA's lack of transparency.
Message 10 of 11 (200 Views)
Twitter Stream