Help us improve Answers HQ! Take Survey No, Thanks

Re: High input/output (causes studdering)

by Larssonsbarn
Reply

Original Post

High input/output (causes studdering)

★★★ Novice

My internet is fine with other battle royal games,  besides Apex Legends. My ping is 60-80 and 0 packet loss,  as displayed on the ping Display, but when I load in a match it goes (3/4) to (31/4).  I learned that this was input sent to the server(s)

How do I fix Thai issue? It causes lag or stuttering in a match, but if it’s top 5 (or 10) it goes down, is this on my behalf, I tried to port forward and checking my internet bill is paid and good (which it is)  I played since last season, now at the start of season 9 this happened 

Message 1 of 5 (500 Views)

Re: High input/output (causes studdering)

[ Edited ]
★★★ Newbie

Same for me. I'm at a steady 30-40 ping, sometimes as low as 25 and never over 45, 143-144 fps on a 144hz screen, but my I/O is goes absolutely crazy constantly. Never had this issue before recently. All other online games work seamlessly.

 

The game is actually unplayable for me.

Message 2 of 5 (436 Views)

Re: High input/output (causes studdering)

Community Manager
Do you notice this every match and what kind of networks et up at home do you have? @N0RTHERNW1ND @Larssonsbarn ?

/Atic
Atic.png

---------------------------------------------------------------------------------------------------

* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

---------------------------------------------------------------------------------------------------

Message 3 of 5 (398 Views)

Re: High input/output (causes studdering)

[ Edited ]
★★★ Newbie

@EA_Atic I'm not too tech-savy, so maybe I shouldn't draw the conclusion that it's the I/O/server connection, as it could be something else. I actually had the game framelocked and not set to performance mode in control centre, so now I'm at about 290 fps at the highest, and 130 when loading into the map. Actually complete overkill when I've only a 144hz screen.  My internet is actually way better than I expected (though I doubt it could hit these scores all the time), and when I went into firing range just now I only had about 40 ms of ping.

 

The lag, again, is extreme: My character bobs back and forth and when I shoot there are pauses of about half a second between the bullets being expelled and the damage numbers appearing. It's like this most of the time I try to jump, but a few days ago I gave it another try and I had no issues. Today, it's unplayable again. I'm using a VPN, but that shouldn't be a problem, as I always make sure to connect to my nearest server geographically. I've also tried turning it off, but that made no difference. I also full re-installed the game, but to no avail.

 

I feel like it started happening a few days into the latest major patch, i.e. the genesis patch. I definitely played the old maps a couple of times without issue.

 

This seems like it HAS to be some other, less obvious issue.

 

 

Message 4 of 5 (382 Views)

Re: High input/output (causes studdering)

Community Manager
If VPN solves the issue, then your ISP is having some issue with routing your data. @Larssonsbarn I would reach out to your ISP at that point and ask if they can find where the issue.

/Atic
Atic.png

---------------------------------------------------------------------------------------------------

* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

---------------------------------------------------------------------------------------------------

Message 5 of 5 (227 Views)
Twitter Stream