Help us improve Answers HQ! Take Survey No, Thanks

Re: High Ping and Shatter after update 1.1

by WherTheFckIAm
Reply

Original Post

High Ping and Shatter after update 1.1

★★ Newbie

i used to play on Singapore server(1,GCE 1,GCE2) with 150 ping and i was getting hitmarks and no input lag...but after the update 1.1 except Singapore 1(ping150) but on GCE2,GCE1 i am getting 300+ ping. and on SIngapore 1(150) ping .i ma getting no hitmarks ,input lag ,shatter, everything is slow. And yeah dying without even knowing from where Frown . FIX it please Respawn

Message 1 of 6 (91 Views)

Re: High Ping and Shatter after update 1.1

Community Manager

I would suggest taking a look at our Connection troubleshooting steps @WherTheFckIAm as you could be having connection issues: https://help.ea.com/en-us/help/faq/connection-troubleshooting-basic/

 

It'll take you a couple of minutes to do them all but please do take the time and do them all.

 

Let me know how you get on.

 

Darko

Message 2 of 6 (64 Views)

Re: High Ping and Shatter after update 1.1

★★ Newbie

I checked everything. Connection is okay. Em just sad. So sad Frown

Message 3 of 6 (61 Views)

Re: High Ping and Shatter after update 1.1

Community Manager

Can I take a look at your UO trace @WherTheFckIAm?


Darko

Message 4 of 6 (57 Views)

Re: High Ping and Shatter after update 1.1

★★ Newbie

Sir yes sir

 

Message 5 of 6 (54 Views)
Highlighted

Re: High Ping and Shatter after update 1.1

★★ Newbie
Sir I will send you the details. I can't access my gaming pc right now. Sorry really
Message 6 of 6 (49 Views)
Twitter Stream