Help us improve Answers HQ! Take Survey No, Thanks

Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

by Akhmedzhanov
Reply

Original Post

Re: Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

★★★★ Novice

After that 900MB update, i got that error "CPU does not have POPCNT!"

My CPU is Core 2 Quad Q8400, is there any way to turn on that feature on my CPU? Or bypass that with a trick?

 

Message 651 of 723 (1,599 Views)

Re: Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

★★ Apprentice
you can't that CPU doesn't have it.. only newer CPUs have it. Respawn would have to work around that thing, which in my opinion might still be possible, it will take time..
Message 652 of 723 (1,780 Views)

Re: Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

★★★★ Novice

Who was this directed to?

Message 653 of 723 (1,710 Views)

Re: Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

★★★★★ Novice

i tried this related to quantumbreak i remember i got dat error there too

 

This POPCNT emulator from intel

 

but the EAC got it like a debuging program so it don't launch if anyone know some more about this i really love dat information

Message 654 of 723 (1,660 Views)

Re: Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

★★ Novice
Is my i3-4170 can run the game? When i launch the game no pops up that my cpu is not supported even though i updated the game.
Message 655 of 723 (1,531 Views)

Re: Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

★★★ Newbie

FeelsBadMan Xeon E5450

Message 656 of 723 (1,495 Views)

Re: Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

★★ Apprentice

@RvPgamerzyour i3 is fine. It's supported.

Message 657 of 723 (1,481 Views)

Re: Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

★ Novice

It is a program in the background though @Akhmedzhanov Here's a screenshot of what it is. It makes me shut down my rgb service before I can play

Message 658 of 723 (1,438 Views)

Re: Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

★★★★★ Novice

Hah, the same! No POPCAP... I mean CNT.

 

So it was an extra hack to keep old engine look modern.

Shame we can't use SDE emulation because of EAC.

 

Well, not a big deal for me, but many folks here really hoped to play this.

Whatashame Respawn.

 

Maybe they will add some legacy patch after a while, but the novelty charm of the game will go away.

Anyway, good luck all.

Message 659 of 723 (1,387 Views)

Re: Game doesn't launch at all (EASY ANTICHEAT BANNER and closing)

[ Edited ]
★★★ Newbie

I'm not sure why EA shows this issue being "resolved." I have a brand new Lenovo gaming laptop (I know I know gaming laptops aren't as good as PC's but I'm a broke student and it's my laptop for bioinformatics courses lol) that I bought 2 months ago and Apex was working just fine on it like 2 days ago.

 

Then yesterday it starting giving me this problem where it doesn't load past the anticheat banner...Here are my specs: 

Processor: Intel Core i5-7300HQ CPU @2.5GHz

RAM: 8GB (7.89GB usable)

System Type: 64-bit Windows 10

Graphics Card: NVIDIA GeForce GTX 1050 Ti

 

Has anyone heard of any updates for how to fix this? I've tried uninstalling and reinstalling both Origin and Apex, making sure all of my programs were closed and Windows was updated, etc. Literally no clue what's going on..

Message 660 of 723 (1,310 Views)
Twitter Stream