Help us improve Answers HQ! Take Survey No, Thanks

Re: GPU at like 10% and CPU at 80%-100%

by iluminatethesky
Reply

Original Post

Accepted Solution

GPU at like 10% and CPU at 80%-100%

★★★★ Newbie

 

 

Got an i5 7600k and GTX 1060 6GB. I assume its the CPU bottlenecking, cause the GPU seem to be idle and like 35c when playing BF5. Time for upgrade or can I do some tweaks?

Message 1 of 2 (67 Views)

Accepted Solution
Highlighted

Re: GPU at like 10% and CPU at 80%-100%

Hey @XystoZ

 

Thanks for the Screenshot.

 

Here are some steps you can possibly try:

 

1. Turn off the Origin in-game Overlay in the Origin Launcher, in the Origin Settings, and in the Game Settings from the Battlefield V Cover in your Library.

 

2. Clean Boot(to make sure there aren't any background apps causing issues/interference): https://help.ea.com/en-us/help/faq/how-to-clean-boot-your-pc/

 

3. Make sure your Frame Rate Limiter settings are set at 60FPS, instead of "Unlimited". You can find this in your Graphics/Video Settings in game. You can also try toggling "Future Frame Rate" On/Off.

 

Let us know if this helps at all.

 

Thanks Standard smile

 

- iluminate

 

 

_________________________________________________________________________________

Are you looking for a response in your Thread that I responded to? Please tag me @iluminatethesky

▪Did you find my post useful? Please grant + XP✔
▪Did my post solve your issue/answer your question? Please accept as a solution✔

DICE Friend

EA Game Changer

I do not work for EA

View in thread

Message 2 of 2 (51 Views)

All Replies
Highlighted

Re: GPU at like 10% and CPU at 80%-100%

Hey @XystoZ

 

Thanks for the Screenshot.

 

Here are some steps you can possibly try:

 

1. Turn off the Origin in-game Overlay in the Origin Launcher, in the Origin Settings, and in the Game Settings from the Battlefield V Cover in your Library.

 

2. Clean Boot(to make sure there aren't any background apps causing issues/interference): https://help.ea.com/en-us/help/faq/how-to-clean-boot-your-pc/

 

3. Make sure your Frame Rate Limiter settings are set at 60FPS, instead of "Unlimited". You can find this in your Graphics/Video Settings in game. You can also try toggling "Future Frame Rate" On/Off.

 

Let us know if this helps at all.

 

Thanks Standard smile

 

- iluminate

 

 

_________________________________________________________________________________

Are you looking for a response in your Thread that I responded to? Please tag me @iluminatethesky

▪Did you find my post useful? Please grant + XP✔
▪Did my post solve your issue/answer your question? Please accept as a solution✔

DICE Friend

EA Game Changer

I do not work for EA
Message 2 of 2 (52 Views)

fifa-19-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help