Help us improve Answers HQ! Take Survey No, Thanks

Fifa 20 No Commentary

by Joelooo_A
Reply

Original Post

Highlighted

Re: Fifa 20 No Commentary

★★★ Newbie

You are and absolute legend mate thanks it worked I had a feeling it had somet to do with that because I change it and the very same day I started hearing no commentary 

Message 31 of 33 (204 Views)
Highlighted

Re: Fifa 20 No Commentary

★★★★★ Newbie

Mines still doesn’t work

Message 32 of 33 (157 Views)
Highlighted

Re: Fifa 20 No Commentary

★★★ Newbie

If You are using pc try setting your audio driver to 48Kh instead of 44Kh

Message 33 of 33 (132 Views)
Twitter Stream