Help us improve Answers HQ! Take Survey No, Thanks

Re: FPS Constant Stuttering

by Sick1Click
Reply

Original Post

FPS Constant Stuttering

★★★ Novice

I cannot play a single game of Apex Legends without falling below 10 fps. My computer has very high specs and hasn't been unable to run any game I've played. Every minute in Apex my fps drops below 10 fps around 5 times. My fps caps at 140 fps, and yet whenever I get into ANY battle, my fps fails me. Aiming for me is a thing of the past, and is the sole reason why I only use SMGs. Any solutions would be greatly appreciated, but I am not looking to increase my fps. I am looking to stop my fps from stuttering and dropping any time I so much as use a weapon. 

Message 1 of 2 (1,708 Views)
Highlighted

Re: FPS Constant Stuttering

[ Edited ]
★★★★★ Guide

Hey @Rubber_Ducky122,

 

is your screen gsync/freesync ready? If no, have a look here: https://answers.ea.com/t5/Technical-Issues/need-help-low-fps-in-Apex-Legends/m-p/9216992/highlight/t... 


Gsync has been working very well since season 6. In combination with vsync you get a very smooth gameplay.


For GYSNC/FREESYNC:

 

  1. Use studio driver
  2. Enable GYSNC/FREESNYC. Nvidia: make sure point 3. in control panel show specific settings is enabled (look at the picture down here)
  3. Set in control panel (nvidia); Preverred update rate: max avaiable; Latency Mode: ultra; Vsync: FAST
  4. Radeon settings (amd); Radeon Enhanced Sync: ON
  5. Set in Apex; Vsync: OFF
  6. You may need to lower you grafic settings to get more/stable fps (dont worry, apex lookes well on low settings. All pros use low settings: https://prosettings.net/best-apex-legends-settings-options-guide/ ) If you really want more fps, set texture streaming budget to none.
  7. Disable windows game mode, enable hardware accelerated gpu planning, enable variable update rate (you'll need the latest windows updates for these options)
  8. Disable fullscreen optimization for Apex (right click the r5apex.exe at C:\Program Files (x86)\Origin Games\Apex)
  9. Make sure you installed your monitor driver
  10. You need to run your game at fullscreen mode
  11. You need to unlock your fps in by adding this argument (origin library, right click on apex legends, game features, start options): +fps_max unlimited +exec autoexec
  12. Make a autoexec.cfg at C:\Program Files (x86)\Origin Games\Apex\cfg and put in: cl_forcepreload 1 mat_compressedtextures 1 cl_ragdoll_collide 0 (make sure that you can see and change file extensions)
  13. Now cap your framerate with RTSS (download RTSS at guru3d.com) to 138 if you have a 144Hz Monitor. For 240Hz Monitors try 170,180 ore 190. ('Don't use Scanline Sync' here)

 

Greetings Cat

 

 

PS.: On some systems it works great with disabled gsync/freesync, too.

 

Message 2 of 2 (1,662 Views)
Twitter Stream