Help us improve Answers HQ! Take Survey No, Thanks

Error Code 3.0. - Cannot play game / missing content

by Jnose99

Original Post

Error Code 3.0. - Cannot play game / missing content

★★★ Newbie
Hey community,
I have been receiving error code 3.0. when I attempt to do anything fleet related within the game.  In fact I do not see the icon for the fleet arena, and did not know it even existed until a daily quest informed me to complete some of the missions there...I have tried to do all of the "self-repair" steps suggested by the forums and tech support, but have still not had any luck.  Please help!
Please find a picture of the error attached.
Thanks for all the help
Ally code - 465-864-246
Message 1 of 2 (419 Views)

Re: Error Code 3.0. - Cannot play game / missing content

Community Manager

Hi @Jnose99, could you confirm if you've completed all of the basic troubleshooting steps outlined in the help articles for either iOS or Android depending on what device you have?


*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.

Message 2 of 2 (384 Views)
Twitter Stream