Help us improve Answers HQ! Take Survey No, Thanks

Crackling audio and Stuttering Video

by CipherChain
Reply

Original Post

Highlighted

Re: Crackling audio and Stuttering Video

★★★★ Novice
I hadn't considered the issue being OS related. I've been on windows 7 then entire time and as it had only started up relatively recently I didn't think to ask about that one.
Message 41 of 58 (674 Views)
Highlighted

Re: Crackling audio and Stuttering Video

★★★ Novice

Getting rid of the Bitraider and then unfortunatelly redownloading huge amount of files solved the problem for me.

 

 

Message 42 of 58 (660 Views)
Highlighted

Re: Crackling audio and Stuttering Video

★★ Newbie

There was a recent update/server maintenance which kinda resolved the issue for me... Well, at least it doesn't occur on every world I travel to like it used to, but it's unbearable on few like Tatooine and Nar Shaddaa especially.

Message 43 of 58 (652 Views)
Highlighted

Re: Crackling audio and Stuttering Video

★ Novice
So after you install the redistributable do you add any files to the swtor folder and if so where at? I read it somewhere that you should.
Message 44 of 58 (645 Views)
Highlighted

Re: Crackling audio and Stuttering Video

★★ Newbie

First step would be reinstalling drivers.

Reinstall your graphics driver and your audio driver.

Uninstall them and reboot first before you install the replacement if you can for a fully fresh install.

 

If problem persists it may either be a software updates fault, or even the game itself if you don't experience this issue on any other game.

Much like my windowing issue.

Message 45 of 58 (641 Views)
Highlighted

Re: Crackling audio and Stuttering Video

★★★★★ Newbie

Getting fed up with the Windows 10 update system for many reasons drove me to installing my Vista Ultimate with all the newer drivers. The Nvidia 341 series works well, if not identical to operations in Windows 7 & 10, in Vista. As an insanity check, download and installation of SW:TOR in the Vista platform proceeded a custom graphics driver installation (driver & control panel only). The game started normally like it did in Windows 7 & 10, but it loaded a bit quicker and when it ran did so very well - much faster than the previous Win7 & 10 installations. There were still frame-drop instances, but performance issues were clearly observed at load times when going into densely populated areas of the game map which is normal; upon loading and updating my screen pretty quickly the game would resume at the expected performance level.

 

My Vista SW:TOR system was not updated considering the .Net Framework and the MSVCRT files except for those aspects at the discretion of the game installer. My conclusion is, as was previously stated in this thread, that game performance, stability and connectivity issues are low-level and beyond the control of the game. Am unsure of the exact locality of the game's MSVCRT dependencies, but if they are not local to the game installation directory they should be; this locally managed MSVCRT workaround has worked in the past with numerous other games and also works well for DirectX (especially 9c) eliminating lousy overall operations especially when considering WOW64 for 32 bit systems hosting in a 64 bit O.S. Possible considerations include the MSVCRT, DirectX 9c and .Net Framework I including version and installation relative to the game directories.

 

ST:TOR runs great in Vista, even now after all this time, with nothing g more than what was shipped with the O.S. and installed by the game installation executable. It' s not the game - has to be dependency issues with updated MSVCRT, .Net and DirectX 9c systems.

Message 46 of 58 (636 Views)
Highlighted

Re: Crackling audio and Stuttering Video

★★★★★ Newbie

Had some grammar issues in my post authoring from my Kindle - still trying to get in the habit; please forgive my run-on sentences and orphaned characters. Thnx tc.

Message 47 of 58 (632 Views)
Highlighted

Re: Crackling audio and Stuttering Video

★★ Newbie
Spoiler
It's frustrating reading through posts that recommend driver updates and everything else under the sun when the OP has stated that it ONLY HAPPENS WITH SWTOR, as is the case for me.  The problem is obviously not the hardware or drivers if he is playing WoW, as is also the case for me.  I played SWTOR a while back and never had this issue until now.  Gonna try some other threads.
Message 48 of 58 (340 Views)
Highlighted

Re: Crackling audio and Stuttering Video

★★ Apprentice

They suggest the USUAL service/help desk list of options before they pass it to the 2nd level Support, mustn't bother them with such drivel Tongue out

All the while our ears suffer. Looking at these dates, it's been going on for some time.

Message 49 of 58 (318 Views)
Highlighted

Re: Crackling audio and Stuttering Video

@Dalethfc1

 

Can you provide a dxdiag per this link

____________________________________________________________


SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer moderator. I do not work for EA.
Photo of my New Speeder Use My Referral Link Here, more details here
More information about: Becoming a Champion 
SWTOR FAN Community Website Click Here

Message 50 of 58 (316 Views)