Help us improve Answers HQ! Take Survey No, Thanks

Re: Constant Crashes

by EA_Barry
Reply

Original Post

Highlighted
Accepted Solution

Constant Crashes

★ Novice

I am playing the campaign and the game keeps crashing. I have attached the DirectX error showing up after the crash.

 

I have DX12 enabled and tried both DXR enabled/disabled.

 

Specs:

CPU: 6700k

MOBO: Gigabyte GA-Z170X-UD3-r-Ultra

GPU: RTX 2080 XC Ultra

RAM: 16GB

SSD: Samsung 850 EVO
PSU: CM 650w Gold

Windows: Version 1809 (latest)

Nvidia Driver: Version 416.94

Message 1 of 5 (148 Views)

Accepted Solution
Highlighted

Re: Constant Crashes

Community Manager

@Zeeevil

 

Can you please try these steps:

 

  • In the NVIDIA Control Panel, go to Adjust image settings with preview, in the main windows choose Use my preference and move the slider all the way left (performance), click Apply at the bottom right.
  • In-game, go to the Advanced video settings and turn GPU memory restriction ON
  • Test out how this goes and report back here please

Thanks.

Stay and Play.png

View in thread

Message 5 of 5 (71 Views)

All Replies
Highlighted

Re: Constant Crashes

Community Manager

@Zeeevil

 

Your GPU is most likely factory overclocked and this is possibly affecting gameplay stability.

 

Can you test your GPU at base/stock clock speeds?

 

https://www.nvidia.com/en-us/geforce/graphics-cards/rtx-2080/#specsmodal

Stay and Play.png
Message 2 of 5 (125 Views)
Highlighted

Re: Constant Crashes

★★★★ Novice

I have the exact same issue - crashing as short as 1 minute in to much later but the same error with my set up.  No overclocking and temps absolutely fine.

 

Specs:

CPU: Ryzen 2700X

MOBO: Asus i370x 

GPU: RTX 2080 Founders Edition

RAM: 16GB

SSD: Crucial M3
PSU: Corsair TX 750w

Windows: Version 1809 (latest)

Nvidia Driver: Version 416.94

Message 3 of 5 (117 Views)
Highlighted

Re: Constant Crashes

★ Novice
I did run the game with DX12 and DXR(on/off) running on stock clock speeds. It was the same error after few minutes of game play.
Message 4 of 5 (74 Views)
Highlighted

Re: Constant Crashes

Community Manager

@Zeeevil

 

Can you please try these steps:

 

  • In the NVIDIA Control Panel, go to Adjust image settings with preview, in the main windows choose Use my preference and move the slider all the way left (performance), click Apply at the bottom right.
  • In-game, go to the Advanced video settings and turn GPU memory restriction ON
  • Test out how this goes and report back here please

Thanks.

Stay and Play.png
Message 5 of 5 (72 Views)
Twitter Stream