Help us improve Answers HQ! Take Survey No, Thanks

Re: Connection rejected: invalid_token_no_marker

by Sargadew
Reply

Original Post

Re: Invalid_token_no_marker

★ Apprentice

This is Uotrace to server im playing on. 

Message 501 of 545 (431 Views)

Re: Connection rejected: invalid_token_no_marker

★★★★ Apprentice
@FaZe_BloodClown I highly doubt that its on your end as so manny have the same issues.
You should read through the comments posted previously. Some tips and trix you can try.
As for the CM we have named @EA David...dont expect any reply soon as he only commented like three times since this issue started in season 6.
Best you try and sort it yourself like we did or DM someone in the thread for support.
We as EA community should actually start spamming other threads about this issue....or get in touch with someone direct in EA or Respawn. They cant all be this BAD at giving feedback. I hope...Just a sugestion.
Message 502 of 545 (423 Views)

Re: Connection rejected: invalid_token_no_marker

★★★ Novice

Yeah at this moment I am just going with it, but yes I agree with you that we should spam other threads to solve this issue. thank you.

Message 503 of 545 (515 Views)

Re: Invalid_token_no_marker

Community Manager

@IHammerI1 can you Change DNS settings (You can use the public google DNS primary:8.8.8.8, secondary:8.8.4.4, unless there is different DNs you would rather use) 

Illium.png

*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.
Message 504 of 545 (406 Views)

Re: Invalid_token_no_marker

★ Apprentice

I tried 4 different DNS settings, including one you mentioned, and error is still present.After every game i get error, and need to restart whole game because im not able to connect to EA servers.This is happening since crossplay update in October.My season 6 and season 7 playtime dropped significantly cause of this bug,its basically unplayable experience.If i disable crossplay, issue is fixed, but there are basically no players in lobbies then, so im not able to play at all.

Message 505 of 545 (397 Views)

Re: Connection rejected: invalid_token_no_marker

Community Manager

An update went out today meant to address issue's that recently were reported, can you confirm if this is still happening?

 

Thanks!

Illium.png

*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.
Message 506 of 545 (466 Views)

Re: Connection rejected: invalid_token_no_marker

[ Edited ]
★★★ Novice

 @EA_Illium It is still not working for me, it only let's me enter to the fire range

Message 507 of 545 (454 Views)

Re: Connection rejected: invalid_token_no_marker

★★★ Apprentice
@Jupiteer90 Does it still say invalid token error or is it a different error?
Message 508 of 545 (433 Views)

Re: Connection rejected: invalid_token_no_marker

★★★ Newbie

It says invalid token: connection_rejected no_marker

Message 509 of 545 (425 Views)

Re: Connection rejected: invalid_token_no_marker

★ Novice

It still shows invalid_token_no_marker. It's been four months since I got this error. Please please please fix it.

Message 510 of 545 (399 Views)
Twitter Stream