Help us improve Answers HQ! Take Survey No, Thanks

Complex problem (connection, infinite prologue, FPS drops)

by MikeAmputer
Reply

Original Post

Highlighted
Accepted Solution

Complex problem (connection, infinite prologue, FPS drops)

★★ Novice

Hi!

Every time on launching the game, the prologue starts. At the end of it client is stable for few minutes. I can join a server and play a game. But after the game or if I didn't join any server, nothing works. I have no after match report. I can't access armory or profile in main menu. My class and weapon customisation does not save as well as game preferences. Moreover, I have terrific FPS drops (120 -> 20) about once per minute in match.

I'm playing from Russia so maybe it's the same problem as this one. I tried to use proxy and nothing changed.

Also, I visited this topic and had no progress in solving my problem.

 

OS: 64-bit Windows 10

Processor: AMD FX-8320 (8 CPUs), 4.0Ghz

Video Card: Radeon RX 480 (8GB)

RAM: 16GB

Message 1 of 2 (65 Views)

Accepted Solution
Highlighted

Re: Complex problem (connection, infinite prologue, FPS drops)

Community Manager

@MikeAmputer

 

Can you please reply on that thread with the requested info if you have not already done so, that issue is being actively investigated, thanks.

Stay and Play.png

View in thread

Message 2 of 2 (45 Views)

All Replies
Highlighted

Re: Complex problem (connection, infinite prologue, FPS drops)

Community Manager

@MikeAmputer

 

Can you please reply on that thread with the requested info if you have not already done so, that issue is being actively investigated, thanks.

Stay and Play.png
Message 2 of 2 (46 Views)
Twitter Stream