Help us improve Answers HQ! Take Survey No, Thanks

Can't disable lens flares!

by The_bad_Frag
Reply

Original Post

Can't disable lens flares!

★★★★★ Novice

After the firestorm update there's no way to disable lensflares. The switch in the menu does nothing.

Message 1 of 3 (187 Views)

Re: Can't disable lens flares!

Community Manager

Which platform are you playing the game on, @The_bad_Frag?

I went into settings>Video and was able to successfully disable Lens Distortion. Are you saying it swaps back to "On" when you go back to the settings or that even when it's OFF there is no effect in game?

/Blueberry

-------------------------------------------------------------------------------------------------
Hey that was a great reply. Good stuff. What now? Give them +XP to help level them up!
Did their response fix it? Mark it as a solution so it helps others!
Want to learn more on how to level up and becoming a Hero for the AHQ? Learn more about it here: https://answers.ea.com/t5/help/faqpage#ranks
--------------------------------------------------------------------------------------------------
Message 2 of 3 (168 Views)

Re: Can't disable lens flares!

[ Edited ]
★★★★★ Novice

I playing on PC. I tried to disable and enable it a few times but it's always on in game. It's really annoying in Firestrom when you have a long range fight and the lens flare is right where the enemy is. It basically hides the enemy.

 

i9 9920X

64GB

1080Ti SLI with BF 1 profile

Win 10

419.67 Driver

DX11

Message 3 of 3 (149 Views)

fifa-19-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help