Help us improve Answers HQ! Take Survey No, Thanks

Re: Can't activate the tram

by OGPooky
Reply

Original Post

Can't activate the tram

★★★★ Newbie

Product: Mass Effect Andromeda
Platform:PC
What edition do you have? Standard Edition
Physical Disc or Digital version? Digital Based Install
Summarize your bug Can't activate the tram. Console not active.
How often does the bug occur? Every time (100%)
How long has this issue been happening? I don't know
Please select your region Europe
Run the www.speedtest.net network benchmark and post your upload and download speeds.
What company provides your internet service? UPC Poland
Steps: How can we find the bug ourselves? It's impossible to avoid it.
What is the AMD or Nvidia Model Number of your graphics card? GTX970
Please enter memory size in GB.

Can't activate the tram on a mission to go to the nexus. The console is not active. Every time I walk out of the room there's sound of door opening, while there's no closed door anywhere near. Is this a know bug or am i doing something wrong?
https://youtu.be/NduxpUlXnDQ

Message 1 of 9 (876 Views)

Re: Can't activate the tram

★★★★ Newbie

I am having the exact same problem. Never bought a game on release day before, and this isn't doing much to increase my confidence as a consumer

Message 2 of 9 (846 Views)

Re: Can't activate the tram

★★★★ Novice

Exactly the same issue here too.

It worked just fine on my first character, but when I remade and started a 2nd one, this bug is now preventing me from going anywhere.

Have tried reloading earlier saves too, but the bug still occurs once I get to this part.

Message 3 of 9 (824 Views)

Re: Can't activate the tram

★★★★ Novice

Okay, now I've tried starting yet another New Game and the bug persists.

I literally can not play the game past this point.

Message 4 of 9 (796 Views)

Re: Can't activate the tram

[ Edited ]
★★★★ Novice

Same bug here. First playthrough and now can't continue. Any ETA on a patch?

 

EDIT: Loaded an old save file from when I first arrived on the Nexus and the issue didn't occur.

Message 5 of 9 (721 Views)

Re: Can't activate the tram

★★★★ Novice

Having the same problem here

Message 6 of 9 (680 Views)
Highlighted

Re: Can't activate the tram

★★ Novice

I can't interact with anything in the game and ofcourse if you load an old file the bug goes with you so I'm wondering what did you guys do I was thinking about refunding but idk I love mass effect 

Message 7 of 9 (535 Views)

Re: Can't activate the tram

★★★★ Novice
Seems the only "fix" is to completely reset your gameinstall.
• Delete all your entire save structure (characters, settings, saves and even the screenshot folder) from /MyDocuments/BioWare/Mass Effect Andromeda
• Next wipe your Origin cloud saves so they don't restore anything.
• Start a new game and play *only* that character until BW manages to push out a patch.
Message 8 of 9 (512 Views)

Re: Can't activate the tram

★★★★ Novice

Get this problem now with my NG+ character. Helped when i loaded the last autosave from Habitat 7, nothing else helped though

Message 9 of 9 (221 Views)

me-andromeda-fem

Keep your account safe

We'll make sure it's you by sending you a code for your trusted devices.

Learn more about Login Verification on EA Help

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help