Help us improve Answers HQ! Take Survey No, Thanks

Re: Can't Trigger "Movie Night: Raise A Glass"

by Serialchillr
Reply

Original Post

Can't Trigger "Movie Night: Raise A Glass"

★★★★ Novice

Product: Mass Effect Andromeda
Platform:Sony Playstation 4
What edition do you have? Deluxe Edition
Physical Disc or Digital version? Disc Based Install
Summarize your bug Finished "Movie Night: Better Snacks" ages ago. Now at final mission of the game, and STILL have not triggered the next step. Tried speaking to Lexi, as I've discovered by searching online that she is the one that gives you the quest, but nothing.
How often does the bug occur? Every time (100%)
How long has this issue been happening? Always Happens
Please select your region North America
Run the www.speedtest.net network benchmark and post your upload and download speeds. Download: 40.59 Mbps Upload: 12.21 Mbps
What company provides your internet service? Comcast
Steps: How can we find the bug ourselves? Complete all previous "Movie Night: ..." quests. Never prompted to continue into the next quest, even after exploring all planets and completing everything up to the final mission. Talking to Lexi does not prompt for next quest either.
What is the AMD or Nvidia Model Number of your graphics card? N/A
Please enter memory size in GB. N/A

Usually I don't run into bugs or glitches, but I guess my time has come. Sucks that it had to be this and Cora's romance that decided to be broken...

 

I've tried traveling to different planets, then going back to the Tempest, nothing. I've tried completing more sidequests and loyalty missions, still nothing. I tried turning off the PS4 and then turning it back on again, loading back into my save, still nothing.

I don't know what more I can do to try and resolve this, and that's unfortunate, because I heard that the cutscene that comes from completing all of the quests is one of the best parts of the game...

Message 1 of 22 (6,728 Views)

Re: Can't Trigger "Movie Night: Raise A Glass"

★★★★ Novice
Same issue on Xbox One.
Message 2 of 22 (6,650 Views)
Highlighted

Re: Can't Trigger "Movie Night: Raise A Glass"

★★ Novice

I figured out how to get around this bug for now, since I just got it. The next step in the questline you get from Jaal, so talk to him again and go through every part of his dialogue tree, even the parts where you have to choose two answers. Once he's said everything possible to you, back out completely then talk to him again and he will bring up the next step of the questline. 

Message 3 of 22 (6,630 Views)

Re: Can't Trigger "Movie Night: Raise A Glass"

[ Edited ]
★★★★ Novice

@Serialchillr - But I thought Jaal was the quest giver for the quest that happens AFTER the current one that should be appearing, with Lexi. Are you saying that you were able to skip this quest and go straight into the next one, and continue?

Message 4 of 22 (6,578 Views)

Re: Can't Trigger "Movie Night: Raise A Glass"

★★★★ Apprentice

The order for this quest is as follows

Liam > Suvi > Vetra > Jaal > Lexi > Liam

Message 5 of 22 (6,565 Views)

Re: Can't Trigger "Movie Night: Raise A Glass"

★★★★ Novice

@Savage_Gnomes - Oh, well that explains why Lexi isn't working. lol

I've already greyed out all of Jaal's conversation paths. I guess I'll just have to try what I've been doing with Lexi, and hope that works. Will let you all know if it works or not!

Message 6 of 22 (6,538 Views)

Re: Can't Trigger "Movie Night: Raise A Glass"

★★★ Newbie

Should I have exhausted Jaal's dialog before finishing the quest? I still can't get Lexi's part to trigger even after getting Jaal's system and docking and returning and clearing out everyone's dialog. Is there another trigger I'm missing?

Message 7 of 22 (6,526 Views)

Re: Can't Trigger "Movie Night: Raise A Glass"

★★★★ Newbie
I had the same problem, but carried on with the main story. After going to Meridian, I managed to get the mission from Lexi. Maybe it's just a certain point before you can watch the movie?
Message 8 of 22 (6,358 Views)

Re: Can't Trigger "Movie Night: Raise A Glass"

★★★★ Newbie
I have the same problem. I even get a prompt from Suvi that Lexi wants to speak with me in the medbay but when I go down there, nothing. I'm playing on XBOX so it sounds like the problem is on both platforms.
Message 9 of 22 (6,299 Views)

Re: Can't Trigger "Movie Night: Raise A Glass"

[ Edited ]
★★★★ Novice

The quest finally triggered for me after completing The Journey to Meridian. Email was right there, nestled amongst all the other new ones :') A glorious day!

Message 10 of 22 (6,279 Views)

me-andromeda-fem

Keep your account safe

We'll make sure it's you by sending you a code for your trusted devices.

Learn more about Login Verification on EA Help

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help