Help us improve Answers HQ! Take Survey No, Thanks

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

by OGPooky
Reply

Original Post

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

★★★★ Novice
No it DOESN'T kill you. It just breaks the game and won't let you use the terminal.
Message 11 of 87 (10,840 Views)

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

★★★★ Novice

Stuck here too... PC version

 

Not sure how far into the vault I am, never having done this one yet. Accessed the room with the Destroyers and the high console with the puzzle done.

 

SAM tells me 'the way across is activated by a console - but there's no console to access. It's too far to jump.

 

Will have to restart and hope I don't run into this bug or the bugs mentioned by others.

Message 12 of 87 (9,829 Views)

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

★★★★ Novice

There is a console hidden in the corner that you can access to get across. Otherwise, if you can jump quickly enough, you can jump and forward dash into the water and immediately jump out and get to the other side.

Message 13 of 87 (9,825 Views)

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

★★★★ Novice
Yeah technically this whole mission is broken. You can speed run it without using any consoles other than to open the first and last door even though you shouldn't be able to. Also if you want the rem-tech you DO have to get it on the way out after the explosion is set off or else it bugs and stays behind the field permanently. This also happens if you die when leaving. The side room with the tech to scan and the "box" that PeeBee wants can apparently be done before and after leaving the vault as I went back and was able to do it on my second go round after actually completing the vault.
Message 14 of 87 (9,805 Views)

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

[ Edited ]
★★★★ Novice

There's too many 'cosmetic' type consoles that don't do much to advance progress in the game - guess added to confuse - they just change the status of the shields or turn on a turret. Some of them the light/beam stays on, some disappear when you move away from them.

 

I did find another high console but it just points across the gap to where I need to cross (which is a door, but I can't open)  or where the game is pointing me.

 

Will look for that corner console. (still didn't find it - where is it in relation to the RemTech door?)

 

As the other poster mentioned, it does look broken or too confusing. It's not linear like the previous one.

 

Thanks

 

Edit: Did the dash across. Found a console that did create some pillars to get me back across later. But never found a console to let me cross easily in the first place - but that's moot - the door the game points at, I can't open.

 

The door that another console pointed to, that I can't open either.

 

So I can't progress. Will make another effort, then pack the game in til the next patch or find a walk through that has a working solution.

 

Edit 3 - For that small door (just a container in a room) had to go back and hit that high hidden console again - it's just an on/off switch. As far as I can see, there's no way to tell it's on or off - compared to a console that raises or lowers jumping pillars. 

 

And went back to the main door, where the game was pointing to, and it was open, but I have no clue as to why it worked or what turned it on at this point, since I went back and interacted with everything I could trying to figure it out. (shrug) Will edit again with success or failure of this vault.

 

Edit 4 - Make a save and go in the door and I activate the 5 shielded consoles, go to the purification switch and there's nothing to interact with, as mentioned by the OP.

Load the previous save and redo it and could then activate the purifier and make a hasty exit - no way to access that RemTech room and stay alive that I could see.

 

Anyway, glad it's behind me - hope the others work better or the replay value of this game just went down the tubes.

 

 Edit 5 - now doing Taming a Desert, Elaan vault. And it's 'problematic, as well.' Getting so I don't want to even bother with the next vault, never mind finish this one. SAM tells me there's a console nearby - except there isn't (again). Ryder says the way is block, except there's a bridge there I can cross. but the door won't open though. There's another door I can reach but it won't open either. SAM mentions that he will highlight the consoles but I can't see any difference between them. Feedback on the consoles are not very consistent. The ones that raise pillars are fine because you get a visual. Others just show a beam of light only when you're near them and I have no idea what it's supposed. If SAM is so smart, why doesn't he do the puzzles for you Standard smile

 

I looked at a couple of walkthroughs on this but directions are very poor - so I'll just stumble around like I did before til I get bored and give up. At least the vaults are interesting to explore.

 

Edit 7 - found a YouTube video and it did what I did, except I didn't get a pillar with a console. Retried it again, still no pillar. 3rd time lucky. The pillar with the console rose up, so I was able to access another door. So obviously some people are getting through this without issues and others are struggling. Next vault, I'll just look for a walkthrough and save myself a lot of trouble, even though I enjoy trying to figure them out and solve the puzzles. The bugs just don't make it worthwhile.

 

There's more evidence that the problem stems around the Remnants being stuck. I found one stuck in the ceiling and after I killed it was able to proceed. Since they're almost invisible, you have to listen for sound cues or your allies' comments, then track and kill them if you can find them.

 

Edit 6 - someone is working on a Gibbed Editor -  so it might be a work-around instead of frustration if EA/BioWare doesn't fix the vault issues - and I don't expect them to make this a priority with some of the other issues and complaints being leveled. Pity because there's a lot to like and enjoy in the game.

Message 15 of 87 (9,792 Views)
Highlighted

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

★★ Novice

I got to the end used the gravitational thing and a I got shot while going up so my Ryder just dropped and then the lights when off and I was stuck there I had to load an old save and do it again 

Message 16 of 87 (9,783 Views)

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

★★★★ Novice

Yup! Same thing. Im going to lose way more than 6 hours of game play though. The glitch overrode all of my past saves....  

Message 17 of 87 (9,781 Views)

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

★★ Novice
  • encountered this game breaking bug too
  • you can't reach the 40% for creating an outpost without this (am stuck on 36%)
  • on the way out during purification the game autosaves so often, you simply can't load a savefile from just before the purification
  • no, manually saving is quite uncomfortable, therefore my most recent manual save is two days old
  • this bug is 100% reproducable, i wonder how this cr.ap got through QA
  • i'm really pissed off right now
Message 18 of 87 (9,764 Views)

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

★★★★ Novice

Just for arguments sake here lads, how many of you didn't 100% complete the vault and die?

As in, when I was doing my run of the vault I couldn't figure out how to actually get across fairly, so I jumped into the water and jumped out, I assume not activating a console that would help me across. Maybe that, plus dying on my escape, is what caused the game to be confused about the actual execution of the progression event.

 

If I'm wrong then dying inside the escape portion of the vault completely breaks your game save, which if is the case, is laughable.

Message 19 of 87 (9,759 Views)

Re: [Bug] Cant finish the Vault/Quest Heal Kadara's Heart

[ Edited ]
★★★★ Newbie
This is utterly pathetic. This game is damn near broken. I completely dismissed the animation nonsense people complained about because of my admiration for the franchise but this is absurd. I now have to go back hours and start the entire mono sequence again or never hit 40% vol on this planet.

I'm sure bioware will fix it... weeks from now. I have little desire to continue playing as this is at least the third or fourth time I've gotten mission stopping bugs and each on major missions.

Frame rates and mission bugs...How did this game get through testing?
Message 20 of 87 (9,724 Views)

me-andromeda-fem

Keep your account safe

We'll make sure it's you by sending you a code for your trusted devices.

Learn more about Login Verification on EA Help

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help