Help us improve Answers HQ! Take Survey No, Thanks

Re: Apex Legends failed to switch model details

by tyuanqin
Reply

Original Post

Accepted Solution

Apex Legends failed to switch model details

★★ Novice

I can not change my model details from High to Low , other settings are normal ,only this one can not be changed .

If I switch to LOW and save it , it will change back to HIGH by itself.

Message 1 of 42 (30,202 Views)

Accepted Solution

Re: Apex Legends failed to switch model details

[ Edited ]
★★★★ Novice

I have the same problem. Try explorer>localdisk>users>youruser>saved games> respawn> apex> local, there its the txt called videoconfig. Then change the command line "setting.r_lod_switch_scale" to "0.6" (low) "0.8" (medium) or "1" (high) 

 

If u want to boost fps visit this video https://www.youtube.com/watch?v=V37ADYWPbcs

View in thread

Message 7 of 42 (29,310 Views)

All Replies

Re: Apex Legends failed to switch model details

★★★★ Novice

Hello,

 

Have you tried repairing/verifying game files? There should be an option on the origin launcher for Apex Legends for this. The only other information I found similar to this issue was caused from their Nvidia control panel overriding game settings, however, I cannot verify that.

Message 2 of 42 (30,169 Views)

Re: Apex Legends failed to switch model details

★★★★ Apprentice
Happening to me now too. On AMD card. Going to try verifying game files.
Message 3 of 42 (29,552 Views)

Re: Apex Legends failed to switch model details

★★★★ Novice
Happening to me now too  1060 card
Message 4 of 42 (29,537 Views)

Re: Apex Legends failed to switch model details

★★★★ Novice

thought was me alone. always reverting back to medium

Message 5 of 42 (29,467 Views)

Re: Apex Legends failed to switch model details

★★★★ Novice

Same for me. It stayed on high no matter what i do. gtx 1060 nvidia 419.17

Message 6 of 42 (29,344 Views)

Re: Apex Legends failed to switch model details

[ Edited ]
★★★★ Novice

I have the same problem. Try explorer>localdisk>users>youruser>saved games> respawn> apex> local, there its the txt called videoconfig. Then change the command line "setting.r_lod_switch_scale" to "0.6" (low) "0.8" (medium) or "1" (high) 

 

If u want to boost fps visit this video https://www.youtube.com/watch?v=V37ADYWPbcs

Message 7 of 42 (29,311 Views)
Highlighted

Re: Apex Legends failed to switch model details

★★★ Newbie

how to fix GG i'm so lag

Message 8 of 42 (29,133 Views)

Re: Apex Legends failed to switch model details

★★ Novice

Thanks a lot.

I've solved my problem and improve my FPS a lot.

You guys who got this problem maybe you can try to rewrite setting file.

Its route should be  C:User\Saved Ganes\Respawn\Apex\local\videoconfig

Hope it's useful for you guys.Standard smile

Message 9 of 42 (29,032 Views)

Re: Apex Legends failed to switch model details

★★★★ Novice
and how is the line called for the model details and what number is needed?
Message 10 of 42 (29,025 Views)

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help