Help us improve Answers HQ! Take Survey No, Thanks

200ms Latency, sometimes 50ms

by The_Bro2021
Reply

Original Post

Accepted Solution

200ms Latency, sometimes 50ms

[ Edited ]
★★ Novice

Hi,

 

Nearly every game I drop in to i get 200ms latency showing on my performance display. Every now and then (maybe 7/10 games) i will get only 50ms which is weird. Fluctuates during game but only by 10-20 each way. 

Fibre internet - Upload/Download in the 200+ mbts connected to PS4 with LAN cable. 

ISP - 2Degrees

 

Does anyone else have this issue? 

 

From New Zealand connecting to Sydney GCE 1. Have tried connecting to other servers with same issue. 

Have tried every troubleshooting step out there, reset routers, initialise ps4, rebuild database ps4, opened ports/dmz, changed cables etc. 

 

Message 1 of 10 (456 Views)

Accepted Solution

Re: 200ms Latency, sometimes 50ms

★★ Novice
@EA_Illium Thanks for the help but it seemed to have resolved itself. Been a steady 50ms for the past few days. Cheers

View in thread

Message 9 of 10 (247 Views)

All Replies

Re: 200ms Latency, sometimes 50ms

Community Manager

@The_Bro2021 Can you go through the following steps and see if your connection improves?

 

  • Can you try going through our basic and advanced connection steps if your issue continues?  
  • Change your DN, you can use the public google DNS primary: 8.8.8.8, secondary: 8.8.4.4, unless there is a different DNS you would rather use
    • Go to Settings > Network > Setup internet connection 
    • Choose your connection type (Wifi/LAN, LAN is much faster). 
    • Choose Custom setup 
    • Choose Automatic IP address settings 
    • Do Not Specify DHCP Hostname 
    • DNS Settings, choose Manual 
    • Enter your Primary and Secondary DNS to test 
    • Automatic MTU Settings 
    • Proxy Server Do not use 
    • Then choose Test Internet Connection once setup is complete 
Illium.png

*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.
Message 2 of 10 (403 Views)

Re: 200ms Latency, sometimes 50ms

★★ Novice

Hi @EA_Illium . I have tried all of those steps and still having this issue. Can you explain why It only happens for some games and not others? Cheers

Message 3 of 10 (372 Views)

Re: 200ms Latency, sometimes 50ms

Community Manager

@The_Bro2021 Latency can happen for a serious of different reasons, would you be able to share a UOTrace?

Illium.png

*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.
Message 4 of 10 (347 Views)

Re: 200ms Latency, sometimes 50ms

★★ Novice

@EA_Illium  here you go. Done on chromebook/linux

 

1st result
traceroute easo.ea.com
traceroute to easo.ea.com (159.153.64.173), 30 hops max, 60 byte packets
1 100.115.92.193 (100.115.92.193) 0.111 ms 0.042 ms 0.938 ms
2 100.115.92.25 (100.115.92.25) 0.399 ms 0.598 ms 0.316 ms
3 fritz.box (192.168.178.1) 4.306 ms 4.056 ms 5.461 ms
4 65.7.69.111.static.snap.net.nz (111.69.7.65) 16.791 ms 16.572 ms 16.480 ms
5 * * *
6 TWODEGREES-svc063403-ic344202.c.telia.net (62.115.175.227) 147.769 ms 140.843 ms 140.196 ms
7 las-b24-link.telia.net (62.115.175.226) 142.007 ms 145.185 ms 139.850 ms
8 * * *
9 * * *
10 4.79.23.202 (4.79.23.202) 207.813 ms 205.309 ms 205.051 ms
11 159.153.92.10 (159.153.92.10) 202.596 ms 200.770 ms 199.811 ms

2nd result
$ traceroute easo.ea.com
traceroute to easo.ea.com (159.153.64.173), 30 hops max, 60 byte packets
1 100.115.92.193 (100.115.92.193) 0.029 ms 0.017 ms 0.017 ms
2 100.115.92.25 (100.115.92.25) 0.239 ms 0.130 ms 0.386 ms
3 fritz.box (192.168.178.1) 11.608 ms 10.044 ms 9.890 ms
4 65.7.69.111.static.snap.net.nz (111.69.7.65) 16.158 ms 16.038 ms 15.949 ms
5 * * *
6 TWODEGREES-svc063403-ic344202.c.telia.net (62.115.175.227) 141.649 ms 140.128 ms 139.732 ms
7 las-b24-link.telia.net (62.115.175.226) 175.710 ms 175.620 ms 175.513 ms
8 * * *
9 * * *
10 4.79.23.202 (4.79.23.202) 205.124 ms 204.593 ms 204.511 ms
11 159.153.92.10 (159.153.92.10) 200.952 ms 199.478 ms 200.783 ms

 

Message 5 of 10 (334 Views)

Re: 200ms Latency, sometimes 50ms

Community Manager

@The_Bro2021 It looks like the last serval hopes to our servers start getting higher ping times:

 

6 TWODEGREES-svc063403-ic344202.c.telia.net (62.115.175.227) 141.649 ms 140.128 ms 139.732 ms
7 las-b24-link.telia.net (62.115.175.226) 175.710 ms 175.620 ms 175.513 ms
8 * * *
9 * * *
10 4.79.23.202 (4.79.23.202) 205.124 ms 204.593 ms 204.511 ms
11 159.153.92.10 (159.153.92.10) 200.952 ms 199.478 ms 200.783 ms

 

They both seem consistent at the same location in tests 1 and 2 starting at the location: "TWODEGREES-svc063403-ic344202.c.telia.net", can you run a pathping to check for any packet loss? Also to confirm you were able to go through all the steps above?

Illium.png

*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.
Message 6 of 10 (313 Views)

Re: 200ms Latency, sometimes 50ms

[ Edited ]
★★ Novice

Hi @EA_Illium , Any chance you know how to do this on linux terminal? I keep getting the following error.

~$ traceroute -S -q 30 easo.ea.com
Bad option `-S' (argc 1)

 

Yes, tried all of the steps above. 

 

Cheers

Message 7 of 10 (298 Views)

Re: 200ms Latency, sometimes 50ms

[ Edited ]
Community Manager

@The_Bro2021 For a path ping you will want to use the 'mtr' command ( you can add options but I would just let it run without, you can find more details here)

 

Command: (should look like this)

mtr easo.ea.com  (enter) 

 

If the above does not work try this from the desktop " Ctrl +Alt+t  and in the command prompt enter $ mtr followed by the IP address"

 

Command: 

tracerouter easo.ea.com  (enter)

 

For a traceroute it should be the same as you ran it when you first uploaded, I'm not familiar with how the additional command like -s work my guess is it needs additional input for that to function. 

 

If you could run the mtr (pathping) and attached we can further check into this. 

 

 

[CM - added additional info]

Illium.png

*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.
Message 8 of 10 (280 Views)

Re: 200ms Latency, sometimes 50ms

★★ Novice
@EA_Illium Thanks for the help but it seemed to have resolved itself. Been a steady 50ms for the past few days. Cheers
Message 9 of 10 (248 Views)

Re: 200ms Latency, sometimes 50ms

Community Manager
@The_Bro2021 Excellent glad to hear this has cleared up, if anything changes don't hesitate to post. For now, going to mark this post as resolved.
Illium.png

*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.
Message 10 of 10 (220 Views)
Twitter Stream