Help us improve Answers HQ! Take Survey No, Thanks

0x887A0006-DXGI_ERROR_DEVICE_HUNG

by iamballmeat
Reply

Original Post

Highlighted

0x887A0006-DXGI_ERROR_DEVICE_HUNG

★ Apprentice
"0x887A0006-DXGI_ERROR_DEVICE_HUNG The applications device failed due to badly formed commands sent by the application. This is an design-time issue that should be investigated and fixed."
 
 
Ive been getting this issue for quite some time. After multiple visits to EAs support chat, they finally had a driver version to install that they said should fix the issue.Driver version 418.81
 
 
I just downloaded and going to play a few games to see if the issue arises again, 
 
Will update shortly. 
Message 1 of 20 (373 Views)
Highlighted

Re: 0x887A0006-DXGI_ERROR_DEVICE_HUNG

★ Apprentice
@iamballmeat frames seem to be lower right off the bat
Message 2 of 20 (371 Views)
Highlighted

Re: 0x887A0006-DXGI_ERROR_DEVICE_HUNG

★ Apprentice

three games in get a different error. "0x887A0005-DXGI_ERROR_DEVICE_REMOVED the video card has been physically removed from the system, or a driver upgrade for the video card has occurred. The application should destroy and recreate the device. For help debugging the problem, call ID3D10Device::GetDeviceRemovedReason." wtf lol it seems no one not even EA has a fix for this. 

Message 3 of 20 (360 Views)
Highlighted

Re: 0x887A0006-DXGI_ERROR_DEVICE_HUNG

★ Apprentice

there solutions from there chat are all nonsense. grahpics drivers that arent compatible with your versions of windows, changing registry , they told me to turn down my graphics settings or to check if i needed a bigger poiwer supply...... lol 

Message 4 of 20 (343 Views)
Highlighted

Re: 0x887A0006-DXGI_ERROR_DEVICE_HUNG

★ Apprentice

i found a post on this forum from oct of 2016 from a titalfall user with the same crash. how useless could EA be? ive been looking through forums, contacting ther chat support and havegottne nothing in a month and apperently nothing in 3 years 

 

Message 5 of 20 (341 Views)
Highlighted

Re: 0x887A0006-DXGI_ERROR_DEVICE_HUNG

[ Edited ]
★ Apprentice

 


so

Message 6 of 20 (338 Views)
Highlighted

Re: 0x887A0006-DXGI_ERROR_DEVICE_HUNG

★ Apprentice

if anyone has some feedback it would be appriciated. This is so frustrating happens in ranked, pubs, in the shooting range. always seems to happen with two squads left which is even more infuriating 

 

Message 7 of 20 (327 Views)
Highlighted

Re: 0x887A0006-DXGI_ERROR_DEVICE_HUNG

★★★★★ Novice

Nothing you can do, i had it before when solo event came then it stopped the  when duo started i had it again. 

Last time i fixed it with turning turbo boost off

This time nothing fixes and believe me i tried everything

Message 8 of 20 (270 Views)
Highlighted

Re: 0x887A0006-DXGI_ERROR_DEVICE_HUNG

★★★ Guide

@g1g2_gaming wrote:

Nothing you can do, i had it before when solo event came then it stopped the  when duo started i had it again. 

Last time i fixed it with turning turbo boost off

This time nothing fixes and believe me i tried everything


I get same error, I noticed it happens whenever TSAA is on, do you guyz have TSAA setting on in game?

Message 9 of 20 (254 Views)
Highlighted

Re: 0x887A0006-DXGI_ERROR_DEVICE_HUNG

★ Apprentice
@Sp4ceB4lls ya i have it on. im gunna try and turn it off , see what happens
Message 10 of 20 (223 Views)
Twitter Stream