Help us improve Answers HQ! Take Survey No, Thanks

Re: the Sims 3 border is off

by puzzlezaddict

Original Post

the Sims 3 border is off

★★★★ Newbie

I just installed the sims 3 at the origin program thingy and now when i started the game the border is shiftet about 6-7 cm to the left. To press like the face on the sim you have to klick a bit to the left. how can i fix this!?

Message 1 of 2 (102 Views)

Re: the Sims 3 border is off

[ Edited ]

@Themzan87  Try switching between fullscreen and windowed mode, maybe a few times.  It might help to quit while in windowed mode and reload, then switch back to fullscreen (or vice versa).  You can also experiment with different in-game resolutions; it's best when the resolution matches the aspect ratio of your monitor.  (For example, most desktop monitors are 16:10, so a resolution of 1280x800 would have the same ratio.)


If this doesn't help, delete options.ini inside your game folder (the full path is Documents\Electronic Arts\The Sims 3) and play with the settings again.  The game will create a new options file, which won't be corrupted like your current one might be.


Also, try turning off Origin in-game, both globally and for Sims 3 in particular.  To see the setting for TS3, right-click on its icon in your game library and select Game Properties, then untick the box for Origin in-game.  Globally, hover over your username in the Origin window, and select Application Settings.  Origin in-game is the last tab on the right.


I don't work for EA. I'm just trying to help fellow players with their games.
Message 2 of 2 (78 Views)

Want more Sims?

Check out our Sims forums for tutorials and all things Sims.

View more


Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help