Help us improve Answers HQ! Take Survey No, Thanks

Re: sims w

by Phantomlover1717

Original Post

sims w

[ Edited ]
★★★★ Newbie

My Sims can't use toilet or stove in their house.



My sims wont go to use the toilet or the stove because something is "in the way." I removed the items and bought it again and it still wont work. This problem only happens in one house. I've tried letting my sims go to another lot and they were able to use the bathroom.


Update: My sims literally cant use anything besides the radio.

Message 1 of 2 (45 Views)

Re: sims w

Do you have any mods or custom content (CC) in your game? Could you test without?
You can just move the folder to a location outside the Electronic Arts folder.
If the game works without your CC and mods in, your issue is probably caused by a broken mod or CC.
You can find a full list of broken/incompatible CC and mods since game updated on November 13th over here:

This update, updated the coding for mods so most mods need updating.
If it still doesn't work I suggest taking out half of your mods and CC and testing the game. Then keep splitting until you find all that is broken.
Either update or remove the broken CC/mods. 


do not work for EA




Follow me on Twitter

Message 2 of 2 (29 Views)

The Sims 4 Patch Notes

Check out the latest updates and bug fixes

View more on EA Help

Restore a previous saved game

Choose from an automatically stored save point in The Sims 4 if your data's corrupted or you want to revert anyway.

View more on EA Help


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help