Help us improve Answers HQ! Take Survey No, Thanks

Trouble launching save-game

by amandasofi915
Reply

Original Post

Trouble launching save-game

★★★★ Novice

My problem is, that I cannot load the household that I am currently playing. Other households in the same save work just fine, and other save games also work. Only this household is not loading (gets stuck on loading screen and stops responding). 

I have already tried: 
- repair 
- clear cache
- free up space on pc 
- run as admin 

would it maybe help if I try to delete some save-game files, so I lose a bit of progress, but not everything? 
Any other ideas? 

Thank you! 

Message 1 of 5 (81 Views)

Re: Trouble launching save-game

★ Expert

Do you have any Mods or CC? If so move your Mods folder to the Desktop and delete localthumbcache.package. Then test the game.

 

Message 2 of 5 (77 Views)

Re: Trouble launching save-game

★★★★ Novice
Hey thanks for the tip!
I just tried it out but unfortunately it didn't work
Message 3 of 5 (66 Views)

Re: Trouble launching save-game

Message 4 of 5 (56 Views)

Re: Trouble launching save-game

★★★★ Novice
I successfully reverted to an earlier game (from before it started acting out), but it still didn't work.
Message 5 of 5 (48 Views)
sims-all-characters

The Sims 4 Patch Notes

Check out the latest updates and bug fixes

View more on EA Help
white-sims-bg

Restore a previous saved game

Choose from an automatically stored save point in The Sims 4 if your data's corrupted or you want to revert anyway.

View more on EA Help

ts4-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help