Help us improve Answers HQ! Take Survey No, Thanks

Re: Sims 4 is already running. [ed35e0ea:29f00e76:00000000:18a1dd51]

by lalaloopsy451

Original Post

Re: Sims 4 is already running. [ed35e0ea:29f00e76:00000000:18a1dd51]

[ Edited ]
★★ Novice

Feb 9 2019. Brand new purchase & first time install of Origin and The Sims4. Windows 10


The common theme in this topic is that Windows is denying the game to run. It seems the problem is Windows Permissions.
The error message says that the game is already running, that is false, the problem is the game is missing permission to run. After experience with Sims2 + Sims3, this is EXACTLY the kind of mistake Electronic Arts has made before.


Every person may experience a slightly different solution than this. Because the problem is permissions, everyone's security settings maybe different. Here is the solution that worked for me:
1 Windows Security Centre
2 goto "allow an app through Controlled folder access"
- from Security Centre, open Virus & Threat Protection, open Ransomware Protection, click Allow An App.
- or from the search bar you can type "allowed apps" and it should get you there.
3 click the + sign to Add An Allowed App
4 navigate to your file folder with "Origin.exe" and add that. (IE: C:\Games\Origin\)
4 navigate to your file folder with "TS4_x64.exe" and add that. (IE: C:\Games\Origin\The Sims 4\Game\Bin\)
5 close the Origin lancher app, including from TaskManager, to make sure its not still in the background.
6 Run: TS4_x64.exe  (or however you normally run the game)


Hope this helps someone.
Even if your steps are different on your computer, the idea is Windows Security is the problem.
Good Luck

Message 31 of 39 (613 Views)

Re: Sims 4 is already running. [ed35e0ea:29f00e76:00000000:18a1dd51]

★★★★ Newbie

I have the same problem, however I am trying to play the free trial for Windows and there is no EA folder in documents. I have already tried reinstalling Origins and it has not worked. I have checked task manager and the Sims 4 is not there. I have * down the PC and restarted it. Nothing seems to work. 

Message 32 of 39 (607 Views)

Re: Sims 4 is already running. [ed35e0ea:29f00e76:00000000:18a1dd51]

★★★★ Newbie
@bluepixiestix I tried what you said but no origin or TS4 .exe was there to allow.
Message 33 of 39 (603 Views)

Re: Sims 4 is already running. [ed35e0ea:29f00e76:00000000:18a1dd51]

★★★★ Novice


while i cant offer you a solution, I did want you to know that some of us have read your latest post, bluepixiestix has made a solid point based on our collective evidence, however, each one of us has had to find different work arounds, EA must know about this permissions issue, and in their unusual style, have offered no assistance to date. Perhaps now a good thread is established, you could reach out to EA and really Nag them about it, and I mean harass really, keep asking for help, daily,

I had to play sims 4 on a different machine entirely and it was fine, but that was after i had tried everything that has been mentioned plus many other ideas.


fingers crossed someone reading this has a better suggestion for you,

let us all know how you get on.

Message 34 of 39 (594 Views)

Re: Sims 4 is already running. [ed35e0ea:29f00e76:00000000:18a1dd51]

★★★★ Novice

i have found a solution after 2 days of restarting and deleting everthing related to sims 4 I gave up hopes and then got an idea all you have to do is save your mods folder go to mods right click on it selct give access and hit the blank bar and pick everyone. after wards go to settigns and account setting and make a second account set that account up login to origin on new account get sims on that account and go to documents on new account check to make sure your mods are all there if not go back on original account and go to mods right cligk give access to new account and then you should be set but you will have to create new characters


Message 35 of 39 (515 Views)

Re: Sims 4 is already running. [ed35e0ea:29f00e76:00000000:18a1dd51]

★★★ Apprentice

Greetings @smolragefellow 


You can try Right clicking the game's shortcut on your desktop > Run as Administrator. 

This will automatically give it admin permission to run. 


If it doesn't work, try running Origin with admin permissions. 

Do let me know what happens after you do that :3 

Message 36 of 39 (487 Views)

Re: Sims 4 is already running. [ed35e0ea:29f00e76:00000000:18a1dd51]

★★★★ Newbie

Hi I am having this issue on a mac does anyone know what to do I am so annoyed and I just bought the game and I can't even play it, please help!!

Message 37 of 39 (166 Views)

Re: Sims 4 is already running. [ed35e0ea:29f00e76:00000000:18a1dd51]

@lalaloopsy451 Are you using any kind of Antivirus programs ? If not, please post in the mac forum:

Folks there can help you better

Happy Gaming


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.

Important Threads

Message 38 of 39 (152 Views)

Re: Sims 4 is already running. [ed35e0ea:29f00e76:00000000:18a1dd51]

★★★★ Novice
@bluepixiestix neither of those files exist apparently. I've tried everything including deleting the cache, this, and running as an admin and still nothing works
Message 39 of 39 (45 Views)

The Sims 4 Patch Notes

Check out the latest updates and bug fixes

View more on EA Help

Restore a previous saved game

Choose from an automatically stored save point in The Sims 4 if your data's corrupted or you want to revert anyway.

View more on EA Help


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help