Help us improve Answers HQ! Take Survey No, Thanks

Re: Sims 4 button greyed out

by Wintermist
Reply

Original Post

Re: Sims 4 button greyed out

★★★★ Newbie

Haha I did that and it worked, so much easier than deleting everything, thanks :eahigh_file:

Message 41 of 44 (336 Views)

Re: Sims 4 button greyed out

★★★★ Newbie

Following the original advice to remove the cache worked perfectly Standard smile Just be sure to toggle to "view" in the explorer window at the upper left corner, then check the "Hidden Items" box to view the proper folders.  Also be sure to go to task manager and end any and ALL EA/Origin tasks. I thought I exited out from everything but found that the Origin "Web Client" was still running when I scrolled all the way down. After I closed that I was able to delete the files as needed.

 

My original issue was that I was unable to download the update- I tried to restart my laptop, then I was unable to even play it and the orange "play" bar became greyed out- not going to lie- I was dreading the idea of having to reinstall everything (and even more annoyed at the possibility of the origin client being so fragile). But it wasn't needed after all. Thanks so much for everyone's helpful tip.

 

I wish EA gave a notice for that!! I mean it seems like it's happened pretty frequently!

Message 42 of 44 (296 Views)

Re: Sims 4 button greyed out

★★★★ Newbie

Not sure how to get this to work, can't find anything.... I just want to play my game... Origin needs to fix this 

Message 43 of 44 (196 Views)
Highlighted

Re: Sims 4 button greyed out

[ Edited ]
★ Apprentice

I got this after exiting my game just earlier, now I can't start it up again. I cleared the cache in the locations written earlier, both under ProgramData and Appdata. I even repaired the game, can't get the launch button ungreyed out :o

 

EDIT: I can still start the game from the actual .exe file, but the option is greyed out inside the Origin Launcher...

 

I wonder if this is related to me doing the Windows 10 Updates today, it updated something with .NET Framework today, and after that I remember I couldn't launch the game from Origin, later I also did the whole 1903 update too, but I did the .NET Framework update first by itself.

 

EDIT 2: What also happened today was my Origin Access Basic expired, though the launcher still shows the small tab as if I still got it, in the bottom left of the Origin Launcher.

 

EDIT 3: I figured it out and fixed it.

The problem was basically that through the Origin Access it had upgraded the game to Deluxe Edition, while I originally bought the normal edition and just bought all DLC later by myself. Now that Access had run out it was thinking I had Deluxe when I shouldn't and thus wouldn't let me launch it.

 

So I exited Origin, renamed The Sims 4 folder, then Started Origin, went to The Sims 4 Deluxe, rightcliked and removed from Library to make it revert to my normal edition. Then exited Origin again and renamed The Sims 4 back to the original name, started Origin and let it check all files and after that I can now start it normally through the launcher again.

Message 44 of 44 (117 Views)
sims-all-characters

The Sims 4 Patch Notes

Check out the latest updates and bug fixes

View more on EA Help
white-sims-bg

Restore a previous saved game

Choose from an automatically stored save point in The Sims 4 if your data's corrupted or you want to revert anyway.

View more on EA Help

ts4-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help