Help us improve Answers HQ! Take Survey No, Thanks

Sims 3 Music Won't Mute?

by KatastrophicSim
Reply

Original Post

Highlighted
Accepted Solution

Sims 3 Music Won't Mute?

★★★ Apprentice

The boombox or whatever is way too loud and literally none of the mute buttons mute it. It is music that is playing, why does muting music not mute the boombox too? I even turned it down in game by pressing the low option with a sim but it's still the loudest thing in the game.

 

The only thing I didn't try is muting voice... does the game really think it's voices?

Message 1 of 2 (792 Views)

Accepted Solution
Highlighted

Re: Sims 3 Music Won't Mute?

[ Edited ]
★★★★ Pro

@KatastrophicSim   If you mean the "Audio Lite by LoFi Audio" little cheap stereo from the base game, it is considered music according to my game and is muted in: (...) Options menu>Options>Sound>Music:Mute.

Sometimes the muting of the sounds in game does not take. It also might be something with the object. Try exchanging the music player for another just like it. Toggle the mute effect on and off, while the stereo is on/off. Exit the the game and delete the caches in Sims 3 folder. Try again.

Let me know if you mean something else by boombox.

View in thread

Message 2 of 2 (767 Views)

All Replies
Highlighted

Re: Sims 3 Music Won't Mute?

[ Edited ]
★★★★ Pro

@KatastrophicSim   If you mean the "Audio Lite by LoFi Audio" little cheap stereo from the base game, it is considered music according to my game and is muted in: (...) Options menu>Options>Sound>Music:Mute.

Sometimes the muting of the sounds in game does not take. It also might be something with the object. Try exchanging the music player for another just like it. Toggle the mute effect on and off, while the stereo is on/off. Exit the the game and delete the caches in Sims 3 folder. Try again.

Let me know if you mean something else by boombox.

Message 2 of 2 (768 Views)
Twitter Stream