Help us improve Answers HQ! Take Survey No, Thanks

***SOLVED*** please see log for more details error while loading sims 3 launcher

by samanthajones020
Reply

Original Post

Highlighted

***SOLVED*** please see log for more details error while loading sims 3 launcher

★★★ Novice

Okay, So for the past 2 days I have been trying EVERYTHING to sort this error out and see many others have the same issue so I would like to share how I solved it (and other ways that worked for others but not for myself)

1. The first one i saw which i tried many times but to no avail (yet this seems to be a popular one with others) Is regedit. 

Search regedit into your computer, it is already installed so no need to go on google, press Ctrl+f (or edit in the top left and press find...) Then type in Sims 3 and "find next" This will highlight something and you right click it and delete it, then press F3 and delete the next one and the next one. Continue this until it says something like "finished checking the registry" Then go to CCleaner and go to registry on the left side and press scan for issues, fix issues and keep doing this until it is done. Then reinstall the sims and it might work, but it didn't for me.

2. A simple one i saw was to go into the sims properties, press compatibility in the top right and at the bottom it says "run this programme as an Administrator" Select that, press apply then okay and see if that works.

3.uninstall and re-install the game

4.another Regedit one is to press  HKEY_LOCAL_MACHINE

in the folders on the left

the press SOFTWARE
then WOW6432node

and go down to sims, Uninstall any expansions you do not have and it should work

FINALLY!!!!!!!!!!  

The one that worked for me and it seems stupid after trying all of these for 2 DAYS!

i was thinking about the Run as administrator one and messing around with the settings of the game (Bare in mind I only have the base game installed with no mods or cc at this point)

And i was thinking maybe if i create a new account on my computer as an Administrator it will work. LOW AND BEHOLD IT WORKED!

All i had to do was create a new administrator and try to play in that account instead

I would advise you try this one first as it is so simple and easy with less fuss!

I HOPE THIS HELPED AT LEAST 1 PERSON!!!!

comment any other ways you figured it out or if this helped you and which one!

 Standard smile

 

Message 1 of 1 (94 Views)
Twitter Stream