Help us improve Answers HQ! Take Survey No, Thanks

Re: SIMS 4 white screen when creating dog

by kreatora
Reply

Original Post

Highlighted

SIMS 4 white screen when creating dog

★★ Newbie

HEy. so i came up with this problem after downloading mod CATS and DOGS. Everytime when i turn on my sims 4 it loades fully and sucessfully but then when i try to create a dog or any animal it starts to crash like one two or three times in a row with a white screen and then it goes fully white and stucks with music from sims. game is up to date modes are too.

I looked for any solution everywhere and didnt managed to find anything.

HELP !!!!

Message 1 of 2 (183 Views)
Highlighted

Re: SIMS 4 white screen when creating dog

[ Edited ]
★ Expert

@sixfeetdeep666

You still have some mod or CC causing it.
Move the mods folder to the desktop.
Delete localthumbcache.package file in the game - important!
Fix the game in Origin.
Origin/Library -right click on TS4 - option "Repair game"
You have to wait until Origin will fix all packs, not only the base game.
Turn on the game to create a new, empty mods folder and check if a game is working now without mods and CC.
Check if there are new updated versions of the mods and CC you are using.
Then copy from desktop your mods and CC and paste it in the new mods folder. First, paste script mods one by one every time checking if the game is OK. Do the same with CC but if you have a lot of this, try the 50/50 method. ( divide your CC into smaller batches for example 50 pieces in one subfolder and check these subfolders one by one)
You need to find a culprit and either remove it or replace it with an updated version

 

It can also be caused by a weak graphics card. Dogs and cats have higher requirements when it comes to graphics. Is this also happening when you want to create a cat?

Could you post your Computer's DxDiag?
To gather a DxDiag on your computer, please follow the steps here: https://help.ea.com/en-us/help/pc/how-to-gather-dxdiag-information/
You can attach the text file to your post directly in option "Reply" - not Quick Reply

 

I don't work for EA

Message 2 of 2 (153 Views)
Twitter Stream