Help us improve Answers HQ! Take Survey No, Thanks

New bug?

by Lou_bel_11

Original Post


New bug?

[ Edited ]
★★★★ Newbie

when loading up my game today on my laptop, some of the expansion pack icons where replaced with llamas. I thought this just might be a small glitch, so I started a new game and went into CAS, when Cas was loaded there is no visable sim to edit. I have restarted the game also uninstalled all of my mods and tried playing mod free. However, this still did not work, could this be a new bug due to the most recent patch? --- 09/10/19 Disappointed Frown 

Message 1 of 4 (119 Views)

Re: New bug?

★★★★ Novice
@Lou_bel_11 This definitely sounds like a mod-related issue. Have you attempted repairing your game with the mods taken out?
Message 2 of 4 (90 Views)

Re: New bug?

★★★★ Newbie
@AriaMad2 As I previously stated I uninstalled all mods and tried again without then but the same problem keeps happening
Message 3 of 4 (77 Views)

Re: New bug?

Game Changer

When adding/testing/deleting mods and/or cc it is important to delete the localthumbcache.package and any other cache files.
Testing on a vanilla (no mods/cc) folder is the best way to investigate causes of issues.

Move The Sims 4 folder to the desktop or somewhere safe. Start the game and let it generate all new fresh folders. 

With nothing added back in (no Mods/CC or previous saves etc) start a test game to see if the issue is resolved.

Instructions are in the link below:
Troubleshooting tips


- EQ Avid Sims Player
I do not work for EA
All packs installed and patches are current.

Message 4 of 4 (69 Views)

The Sims 4 Patch Notes

Check out the latest updates and bug fixes

View more on EA Help

Restore a previous saved game

Choose from an automatically stored save point in The Sims 4 if your data's corrupted or you want to revert anyway.

View more on EA Help


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help