Help us improve Answers HQ! Take Survey No, Thanks

Re: My gallery Isn't working

by Frida_justagirl
Reply

Original Post

Highlighted

My gallery Isn't working

★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What expansions, game packs, and stuff packs do you have installed? All of them
Steps: How can we find the bug ourselves? I have no Idea I have tried everything. I redownloaded the game and all of that stuuf.
What happens when the bug occurs? All the pictures on the gallery that shows the builds/sims have a red cross over them. When I click on them it says "Item not found"
What do you expect to see? I expect too see the pictures and be able to click on them/use them.
Have you installed any customization with the game, e.g. Custom Content or Mods? Yes
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

I have attached a screenshot

Message 1 of 11 (235 Views)
Highlighted

Re: My gallery Isn't working

Hero
This usually happens if your security software is blocking something. Did you check on that ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 2 of 11 (223 Views)
Highlighted

Re: My gallery Isn't working

★ Novice

No I didn't. How do I fix it?

Message 3 of 11 (220 Views)
Highlighted

Re: My gallery Isn't working

Hero
What kind of anti virus program/Firewall are you using ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 4 of 11 (214 Views)
Highlighted

Re: My gallery Isn't working

★ Novice

I use Avast

Message 5 of 11 (197 Views)
Highlighted

Re: My gallery Isn't working

[ Edited ]
Hero

Then check the avast home page how to add exceptions for origin.exe and origin.com as well as ts4_64.exe

 

I've never user Avast so I can't give you instructions.

 

@Frida_justagirl

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 6 of 11 (193 Views)
Highlighted

Re: My gallery Isn't working

[ Edited ]
★ Novice

I'll try

Message 7 of 11 (179 Views)
Highlighted

Re: My gallery Isn't working

★★ Newbie
I have this exact problem. Gallery isn't loading properly and it's very laggy. Problems in EA servers maybe?
I have tried everything. :/
Message 8 of 11 (163 Views)
Highlighted

Re: My gallery Isn't working

Hero
Have you tried temporarily disabling your security software ? Still not working ? Don't do anything else then going to the gallery when it's disabled.

Tried to delete your cache files as well ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 9 of 11 (158 Views)
Highlighted

Re: My gallery Isn't working

★ Novice
I have tried to turn Avast off. And I have made exeptions for Sims 4 and Origin. I have also tried to delete my cache files as well and nothing works
Message 10 of 11 (138 Views)
Twitter Stream