Help us improve Answers HQ! Take Survey No, Thanks

Re: Mods are listed on game but doesn't work on CAS

by SheriGR
Reply

Original Post

Mods are listed on game but doesn't work on CAS

★★★ Newbie

I have tried everything

My mods are in Documents>Electronic Arts>The Sims 4>Mods

I have enabled the Mods in Game Options

I tried to download a new resource cfg file

None of it worked!

Message 1 of 2 (65 Views)
Highlighted

Re: Mods are listed on game but doesn't work on CAS

[ Edited ]
★ Pro

@deathofdin 

Please try the following exactly as listed - in the order given. This will get you a repaired game, a new and clean Mod folder and mod config file, and will set you up for testing if you mods are working and is any of them are interfering with each other or the game:

 

  • Please copy the Mods folder from your 'The Sims 4' folder to your desktop (for future reference) then delete the mods folder and the localthumbnailcache.package file in your 'The Sims 4' folder and restart the game and so that the game will re-create the folder.
  • Then run a game repair [ Open Origin, click 'Game Library' then right-click Sims 4 > Repair Game ]. After that, please see if the issue has stopped.
  • Then you can re-add your mods/cc one at a time to test - but do not re-add the old config file from the old mods folder, as it is possible for it to have become corrupted also.
Message 2 of 2 (55 Views)
sims-all-characters

The Sims 4 Patch Notes

Check out the latest updates and bug fixes

View more on EA Help
white-sims-bg

Restore a previous saved game

Choose from an automatically stored save point in The Sims 4 if your data's corrupted or you want to revert anyway.

View more on EA Help

ts4-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help