Help us improve Answers HQ! Take Survey No, Thanks

Missing World Edges in Windenburg/San Myshuno (NOT on lots!)

by Mystified_Morti
Reply

Original Post

Highlighted

Missing World Edges in Windenburg/San Myshuno (NOT on lots!)

★★ Novice

So I noticed in Windenburg and San Myshuno there are missing objects. In Windenburg it's the ledges, where there's stone on the side of platforms (as shown in the photo, if it's there) and the floor "drags" down. This is all over Windenburg. In San Myshuno, there are gaps between fences and platforms, and multiple missing objects in the background that make up the very ground my Sims walk on. Literally. This has been present for a while now, and even after repairing all my sims 4 content and going through my mods and CC, I could not figure out how or why this is a thing. I also could not find anyone with a similar issue, not that I know of. These issues are NOT on lots, so I can't do anything about them myself. I have tried starting a new world to see if it's that single save file, and nothing changes. This has been an issue since around late May, early June, before the June 18th update. I'm not sure if it's mods/CC or missing files. It doesn't conflict my Sims' walking, but it's definitely an eyesore that I'm curious about.

Message 1 of 7 (419 Views)
Highlighted

Re: Missing World Edges in Windenburg/San Myshuno (NOT on lots!)

★★★ Guide

Hi;

 

You mentioned you already ran a repair and started a new file, so that pretty much rules out an integral file issue.

 

You mentioned CC/Custom Content, have you tried a new file while also having taken out all of your CC/Custom Content? If that changes the result at all, that might be your answer, then it would be a matter of narrowing down which CC is causing the problem.

 

Hopefully this helps give you an additional starting point to troubleshoot the issue.

 

- B

Message 2 of 7 (408 Views)
Highlighted

Re: Missing World Edges in Windenburg/San Myshuno (NOT on lots!)

★★ Novice

 


@burin077 wrote:

Hi;

 

You mentioned you already ran a repair and started a new file, so that pretty much rules out an integral file issue.

 

You mentioned CC/Custom Content, have you tried a new file while also having taken out all of your CC/Custom Content? If that changes the result at all, that might be your answer, then it would be a matter of narrowing down which CC is causing the problem.

 

Hopefully this helps give you an additional starting point to troubleshoot the issue.

 

- B


When doing as you said, starting a new file and taking CC and Mods out, nothing changed. Sometime during early May or during that update I mentioned, I tried to take Onedrive out of my computer. While transferring my entire EA document folder to my pc to clean out OD before deletion, an error occurred where it couldn't transfer a certain cc folder. So I cancelled the transfer, and everything that already transferred was deleted. I scavenged as much as I could from the recycle bin, but all I could really find was gallery stuff, cc/mods, and music that I had put into my game, which I put back all into the correct files. I started up the game and it was essentially wiped clean aside from what I salvaged. I can't remember if this bug occured before or after, because I kind of got used to it after a while.

Message 3 of 7 (379 Views)
Highlighted

Re: Missing World Edges in Windenburg/San Myshuno (NOT on lots!)

★★ Novice

I have this problem too, did you ever figure it out?

Message 4 of 7 (187 Views)
Highlighted

Re: Missing World Edges in Windenburg/San Myshuno (NOT on lots!)

★★ Newbie

I have this issue aswell and I never use cc or mods, so i guess it's fair to rule those mechanics out from this. It started with me noticing walls and the bridge at Selvadorada was missing parts or compleatly gone. (Sorry if i misspelled somthing, English is my second language.)

Message 5 of 7 (144 Views)
Highlighted

Re: Missing World Edges in Windenburg/San Myshuno (NOT on lots!)

@KHJenny  Try repairing the game in Origin: open your game library, right-click on the Sims 4 icon, and select Repair.  Then start a new save and see whether the same problems are still present.  If they are, please take a couple of screenshots and attach them to a post.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 6 of 7 (110 Views)
Highlighted

Re: Missing World Edges in Windenburg/San Myshuno (NOT on lots!)

[ Edited ]
★★ Novice

@puzzlezaddict wrote:

@KHJenny  Try repairing the game in Origin: open your game library, right-click on the Sims 4 icon, and select Repair.  Then start a new save and see whether the same problems are still present.  If they are, please take a couple of screenshots and attach them to a post.


 

Repairing worked for me, thank you

Message 7 of 7 (67 Views)
Twitter Stream