Help us improve Answers HQ! Take Survey No, Thanks

MISSING MENU AFTER EXITING BUILD

by nyasia00
Reply

Original Post

MISSING MENU AFTER EXITING BUILD

★★ Newbie

Can someone help me i have been having this issue for awhile now. Every time i exit build mode my game-play menu Disappears

Message 1 of 2 (65 Views)

Re: MISSING MENU AFTER EXITING BUILD

★ Expert
@nyasia00

If you have any mods move mods folder to the desktop.
Delete localthumbcache.package file in the game folder. Delete also all folders with word "cache" in the name. The game will recreate it but without saved errors.
Then fix the game in Origin
Origin/Library - right-click on TS4 - option "Repair game"
You have to wait until Origin will fix all packs, not only the base game.
Now try to launch the game and check if this error disappeared.

If it will be work, copy and paste your mods and CC from old mods folder to the new one. First copy the scripts mods every time checking if the game is working properly. If you have a lot of CC try 50/50 method ( divide your CC into smaller batches for example 50 pieces in one subfolder and check these subfolders one by one)

If you don't have mods delete this file and folders also and fix the game in Origin

I don't work for EA
Message 2 of 2 (54 Views)
Twitter Stream
sims-all-characters

The Sims 4 Patch Notes

Check out the latest updates and bug fixes

View more on EA Help
white-sims-bg

Restore a previous saved game

Choose from an automatically stored save point in The Sims 4 if your data's corrupted or you want to revert anyway.

View more on EA Help

ts4-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help