Help us improve Answers HQ! Take Survey No, Thanks

Last Exception Error Build Mode

by niarocksyour
Reply

Original Post

Highlighted

Last Exception Error Build Mode

★★ Novice

I've been getting this error since the last big update. I updated all my mods and I've deleted CCs that were missing the footprint resource and the ones that were outdated. I am not sure what this error means and how to fix it. Most issues, I can fix (with the help of forums of course) but this is completely new to me. I've been building a house since November so I don't know if it's affecting gameplay. The only thing I've noticed is that it takes forever to Save and Exit, in Build Mode if I place an object it disappears and reappears a few seconds later (it's annoying but placement is not an issue), and I've noticed the words Lotsumvalum and something else in House Info. I've been trying to find posts about this specific error but so far haven't seen anything. Can someone please help?!

 

I am using Windows 10 64 bit, Sims 4 Digital Deluxe. I'm not sure what other information would be useful. 

 

Last Exception Error:

 

<?xml version="1.0" ?><root>
<report><version>2</version><sessionid>fe5d304227c26a285e7a4544</sessionid><type>desync</type><sku>ea.maxis.sims4_64.15.pc</sku><createtime>2020-03-24 17:53:14</createtime><buildsignature>Local.Unknown.Unknown.1.61.15.1020-1.200.000.440.Release</buildsignature><categoryid>(AS)olympus.controls::GUIComponent</categoryid><desyncid>fe5d304227c26a285e7a4544</desyncid><systemconfig/><screenshot/><desyncdata>ReferenceError: Error #1069: Property SetListItemListener not found on [object DropdownExtension] and there is no default value.&#13;&#10; at olympus.controls::GUIComponent/ConfigUI()&#13;&#10; at olympus.controls::GUIComponent/OnAddedToStage()&#13;&#10; at olympus.core::LayoutManager/LoadWidgetCompleteHandler()&#13;&#10;rtim=72116</desyncdata></report>
</root>

Message 1 of 6 (158 Views)
Highlighted

Re: Last Exception Error Build Mode

Hero
@niarocksyour Have you tried removing all cc/mods yet (on a backup of your save) and see if it still occurs ?

This is a LastException, not lastUIException, right ?

Does it happen on every house or just that specific one ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 2 of 6 (131 Views)
Highlighted

Re: Last Exception Error Build Mode

★★ Novice

@crinrict wrote:
@niarocksyourHave you tried removing all cc/mods yet (on a backup of your save) and see if it still occurs ?

This is a LastException, not lastUIException, right ?

Does it happen on every house or just that specific one ?

Yes I did remove all my Mods and CCs, I updated all the Mods. The ones that haven't been updated, I deleted. The CCs was harder but I deleted all the ones that were outdated. It shows up as Last UIException Error. Before this I was getting tuning errors but I fixed those CCs too. As far as I can tell it happens for any house. I just tried it with a default house and default character and got the same error.

Message 3 of 6 (112 Views)
Highlighted

Re: Last Exception Error Build Mode

Hero
@niarocksyour UI Errors are usually caused by any mods changing the UI, such as the UI Cheat extension mod.

Do you have any of that kind ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 4 of 6 (103 Views)
Highlighted

Re: Last Exception Error Build Mode

★★ Novice

@crinrict wrote:
@niarocksyourUI Errors are usually caused by any mods changing the UI, such as the UI Cheat extension mod.

Do you have any of that kind ?

I have MCC Command Center and Wicked. But I've updated them since last month. I'll try removing them to see what happens.

Message 5 of 6 (82 Views)
Highlighted

Re: Last Exception Error Build Mode

Hero

 

 

Try resetting your user files as described in the factory reset described in this post: http://answers.ea.com/t5/The-Sims-4/FAQ-Troubleshooting-Steps-amp-Known-Issues/m-p/3621199

 

You won't loose anything. Just make sure to not delete any files  and make a backup.

 

After renaming, repair your game by right clicking on the game in Origin.

 

Try on a new game with nothing added back first (start new game). If it works, put back your save game and try again. If it still works, you can start putting stuff back.

 

  • Options.ini (or just re-set all your settings manually)
  • Tray Folder
  • Screenshots/Videos/Custom music
  • Rest of the save games (leave out slot_00000001.save which is the autosave and no longer needed - if you still have it)
  • Custom content like clothing, hair, skins, make up ....
  • Mods (one by one, making sure they all still work)

The rest does not need putting back, cause they are mostly cache files that recreate or log files that are not needed for the game.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 6 of 6 (48 Views)
Twitter Stream