Help us improve Answers HQ! Take Survey No, Thanks

Re: Ingame cursor isn't working

by puzzlezaddict
Reply

Original Post

Highlighted

Ingame cursor isn't working

[ Edited ]
★★ Newbie

Hi! I've had this issue for quite a while now, I've tried repairing the game (3 times) and it's not fixed it.

Everything is working perfectly fine in CAS but when I start playing it won't let me click on sims or objects to interact with them, either the travel icon appears next to the cursor and anytime I click on something the options for interaction don't appear at all, or I only get the "go here" or "chat here" options. It still works if I click on build mode/live mode, the personal tabs (needs, clubs, etc)  but it just won't work when interacting with the rest of ingame stuff,,, Could someone help me, please?

 

Sims 4 problem

Message 1 of 2 (75 Views)
Highlighted

Re: Ingame cursor isn't working

@KinleyKinn  I've moved your post to the Sims 4 PC tech section.

 

Please disable any overlays you have running alongside the game: Discord, Steam, that kind of thing.  You can also try disabling Origin in-game: hover over your username, select Application Settings, then click the Origin in-game tab.  There's also a game-specific setting, if you right-click on the Sims 4 icon in your game library and select Game Properties.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 2 of 2 (66 Views)
Twitter Stream