Help us improve Answers HQ! Take Survey No, Thanks

Free Game Cam Tab not working

by 3MinuteSims
Reply

Original Post

Highlighted

Free Game Cam Tab not working

★★ Novice

Hello! I've seen many similar problems, but the solutions available on the internet are not working for me. Can someone help me?

 

When I try to enter the free cam/cinematic camera by using Tab, it is not working.

Solution 1: Disable Origin In-game: DONE (no effect)

Solution 2: Change the Language settings (it does not specify anywhere which settings): Assumed US English DONE (no effect)

 

What is happening when I press Tab is that my camera is moving backwards and when I'm pressing backspace my camera moves right.

 

Anyone has any other solution or what other info do you need? Or did you have a similar problem?

 

Thanks!

Message 1 of 4 (182 Views)
Highlighted

Re: Free Game Cam Tab not working

@3MinuteSims  Where did you change the language settings, and what were they originally?  When you press Tab and the camera moves backwards, does the game go into free camera mode anyway?  (Move the mouse around to look.)  Do the WASD and QE keys move the camera around as they should?

 

If not, please to into Documents\Electronic Arts\The Sims 4 and remove options.ini.  A new one will spawn the next time you launch the game; see if the free camera mode works now.  Since doing this will reset all your in-game options, you may want to experiment on a new save.  If it works, you can change your settings back, and if it doesn't, you can delete the new options.ini and put the old file back rather than manually adjusting all the options.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 2 of 4 (166 Views)
Highlighted

Re: Free Game Cam Tab not working

[ Edited ]
★★ Novice

I changed my keyboard settings to English US and also my game is atm in English US (but that is not really relevant).

The game never goes into free camera mode, so the backwards moving is the only thing it does when I press Tab.

 

I'll try the options.ini :D Thanks!

 

EDIT: I've removed the options.ini and started a new game. The same thing happens when I press tab, I'll move backwards and no free came is started.

Thanks for the suggestion though, did not see that somewhere else. If there are more inputs, feel free to share.

 

(I've also got my graphics card recognized by the Sims, the Tab is still not working...)

Message 3 of 4 (145 Views)
Highlighted

Re: Free Game Cam Tab not working

@3MinuteSims  I'm not surprised getting your card recognized didn't fix the camera issue; the two shouldn't be related.  And removing options.ini just meant you got the unrecognized card message again, even though the card has been unrecognized this whole time.  You only get the message once, after which the game doesn't throw the error anymore.  But the data that you've seen the error is stored in options.ini, so deleting it makes the game generate the error message again.

 

I'll ask around if anyone recognizes this issue.  In the interim, you could try switching among fullscreen, windowed fullscreen, and windowed modes.  Please also disable any overlays you have running while you play: Steam, Discord, etc.  Any of them can interfere with keyboard commands, although this would be an unusual presentation.  Disable Origin in-game as well: hover over your username, select Application Settings, then the Origin in-game header, and disable the option at the top.

 

If you do figure out how to fix this, whether it's one of the above suggestions or something else, please let me know, because I'm curious.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 4 of 4 (132 Views)
Twitter Stream