Help us improve Answers HQ! Take Survey No, Thanks

Re: [FIXED] Loading family just loads Map again

by nikakaru
Reply

Original Post

Re: [FIXED] Loading family just loads Map again

Hero

I've forwarded your save so it would be good if you could leave the file up on dropbox for a while.

 

You can remove the link from your post though.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 161 of 171 (661 Views)
0
Highlighted

Re: [FIXED] Loading family just loads Map again

★★★★ Novice

I had this problem before, but I didn't care because when I restarted the game everything was fine. But today when I got my Sims to get married in The Von Haunt Estate with other relatives that were their neighbours ( I spent the entire summer to build a big family with 20 members ) when I used the testingcheatsenabled cheat to change the appearrence of the bride ( because they were already in the Von Haunt Estate ) when I was done and I wanted to get back to the event, the game showed me the world selection. At first I just restarted the game, hoping it would be fine. But it wouldn't fix. I tried to repair the game ( I also repaired my EP and everything ) but it wouldn't work. I don't want to do the backup thing because I can't understand it and because I don't want to lose the family I tried so much to create... Please, if you can, tell me some other way I can fix my game. Thank you. Frown

Message 162 of 171 (585 Views)
0

Re: [FIXED] Loading family just loads Map again

Hero

Willing to share your save game ?

If so, please zip up this folder: documents\electronicarts\thesims4\saves and drop the file to this Mediafire-Link to upload.

 

Please make sure to name the zip file with your user name

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 163 of 171 (578 Views)
0

Re: [FIXED] Loading family just loads Map again

[ Edited ]
★★★★ Novice

Hello -

 

I was not sure where to ask this but I have a similar but not the same exact problem. After repairing the game for another issue (placement issue with mirrors not going over sinks) I could not click on the big arrow from the Worlds Maps to start playing any of my households (however I could change maps). When I click the arrow button, all that happens is the music pauses. I have no modified content, just DLC add ons. I have tried repairing the game twice and restarting it and it did not fix the issue. Thanks for any help.

 

~Strife

Message 164 of 171 (560 Views)
0

Re: [FIXED] Loading family just loads Map again

Hero

Try resetting your user files as described in the factory reset described in this post: http://answers.ea.com/t5/The-Sims-4/FAQ-Troubleshooting-Steps-amp-Known-Issues/m-p/3621199

 

You won't loose anything. Just make sure to not delete any files  and make a backup.

 

Try on a new game with nothing added back first (start new game). If it works, put back your save game and try again. If it still works, you can start putting stuff back.

 

  • Options.ini (or just re-set all your settings manually)
  • Tray Folder
  • Screenshots/Videos/Custom music
  • Rest of the save games (leave out slot_00000001.save which is the autosave)
  • Custom content like clothing, hair, skins, make up ....
  • Mods (one by one, making sure they all still work)

The rest does not need putting back, cause they are mostly cache files that recreate or log files that are not needed for the game. 

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 165 of 171 (546 Views)
0

Re: [FIXED] Loading family just loads Map again

★★★★ Novice
Holy *, I can't believe I'm still receiving emails that this is still happening. What is this, 2+ years now and they still haven't been bothered to fix a major game breaking bug? I'm done with this company.
Message 166 of 171 (537 Views)
0

Re: [FIXED] Loading family just loads Map again

Hero

This bug is not a bug. It's a symptom of one.

 

If the game runs into an error while loading a lot, it will reset back to a safe point. Which is the map. The initial issue was fixed a long while ago (hence the fixed tag).

 

These days there's mostly two issues causing it:

 

- Mods

- A problem where a community lot is recognized as incomplete when it's not.

 

Totally different issue from the initial one.

 

Question is: Do YOU still have issues ? 

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 167 of 171 (534 Views)
0

Re: [FIXED] Loading family just loads Map again

★★★★ Novice
Thanks for the word salad. I am a developer myself, this is unacceptable.
Message 168 of 171 (530 Views)
0

Re: [FIXED] Loading family just loads Map again

[ Edited ]
Hero

How is it unacceptable when it's mostly incompatible mods ?

 

The other one is actually quite new and hard to track down as it seems to resolve itself on reload.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 169 of 171 (527 Views)
0

Re: [FIXED] Loading family just loads Map again

[ Edited ]
★★★★ Novice

Thanks Crinrict - I was going to try your solution but magically the game worked on its own again. I don't know why - perhaps shutting the entire machine down instead of restarting the game got rid of some sort of temp conflicts. There were a few glitches at first such as sim relationships not showing up and other things missing that were easily solved by clicking on the sim again, things like that.  I'll keep this in mind if it happens again though.

 

Edit: for the record, I don't use any mods at all just dl content and expansions. I was playing Newcrest and when the game saved to open in Newcrest instead of my original lots in the base game, I got the error.

Message 170 of 171 (511 Views)
0
sims-four-characters

The Sims 4 Patch Notes

Check out the latest updates and bug fixes

View more on EA Help
white-sims-bg

Restore a previous saved game

Choose from an automatically stored save point in The Sims 4 if your data's corrupted or you want to revert anyway.

View more on EA Help

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help