Help us improve Answers HQ! Take Survey No, Thanks

Re: Custom Content Not Showing Up

by crinrict
Reply

Original Post

Highlighted

Custom Content Not Showing Up

★★ Newbie

Hello! So I've been playing The Sims 4 for about a year now, and I have just started to use custom contents. The problem is, not all of the custom content that I downloaded showed up. Only a partial of it did. And, yes, I do use subfolders, but I already modified the Recourse note to this:

 

Priority 500
PackedFile *.package
PackedFile *\*.package

PackedFile *\*\*.package
PackedFile *\*\*\*.package

PackedFile *\*\*\*\*.package
PackedFile *\*\*\*\*\*.package

 

So I should be able to use up to 5 subfolders or so. And yes, I already checked the 'enable custom content' option, so it should be working just fine. Some did show up, but some did not, even though they are in the same folder. I've tried erasing and redownloading all of my custom contents, but it still does not work.

 

Does custom contents have anything to do with game version? Because mine is not the latest one. Oh, and whenever I download a cc, I did check the description if it requires an expansion pack etc, and all the cc I downloaded should be compatible with what I have (Get To Work, Luxury Party Stuff, Cool Kitchen Stuff, and Outdoor Retreat. I might have more but I forgot). So I think it has something to do with my game version, but I'm not so sure. Any suggestions?

Message 1 of 2 (89 Views)
Highlighted

Re: Custom Content Not Showing Up

Hero

Some CC is just recolors and you need the meshes as well and yes, it's possible that some don't work anymore.

 

Best to talk to the creators of said custom content that doesn't show up.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 2 of 2 (78 Views)
Twitter Stream