Help us improve Answers HQ! Take Survey No, Thanks

Crashing with the November 10 Update

by EA_Lanna
Reply

Original Post

Highlighted

Crashing with the November 10 Update

[ Edited ]
Community Manager

Hi, Simmers.

 

Following the latest game update, we have noticed an uptick in crashes on PC, Mac, and especially PS4. We are working on resolving the issue as quickly as possible and appreciate your patience. The current ETA is next week. Meanwhile, you can use the workaround below. It means you won’t have any sound, however the game should run without the audio-related crashes.

If you find concise reproducible steps for getting a crash or for audio going away on its own, your input would be very helpful in Answers HQ.

We also will take save games where the issue can readily be reproduced. We are sorry about this disruption. Thank you for your help and patience.

-SimGuruNick


HOW TO DISABLE AUDIO

Adding the -nosound argument on PC and Mac disables audio at a core level to avoid the audio-related crashes for the time being.

Origin (PC/Mac)

  1. Go to “My Game Library”.
  2. Right click on The Sims 4 and select “Game Properties”.
  3. Select the “Advanced Launch Options” tab.
  4. In the “Command line arguments” text field, add -nosound and select “Save”.

Steam

  1. Go to “Library”.
  2. Right click on The Sims 4 and select “Properties”.
  3. Click the “Set Launch Options...” button.
  4. Add -nosound in the text field and click “OK”.

PS4

  • You can try adjusting the master volume in the Game Options to be 0%. We have had mixed results with this.

- source

____________________________________________________________


*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.

Message 1 of 1 (10,191 Views)
Twitter Stream