Help us improve Answers HQ! Take Survey No, Thanks

Can't start game after latest patch

by cinnaluna

Original Post

Re: Can't start game after latest patch

[ Edited ]

@cinnaluna Cause a patch changes files then then can suddenly be detected as malware by a security software.

Check if the controlled folder access of Defender is blocking something: by adding sims and origin to as exceptions.


@celestialwolves for white screen try turning off Origin in game or try start the game in fullscreen mode by adding -f to the command line argument. your issue sounds different from OP so you might want to make your own thread.

Happy Gaming


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.

Important Threads

Message 11 of 15 (177 Views)

Re: Can't start game after latest patch

★★ Novice
@cinnaluna I've been having the same issue, I've been playing for years and its never happened to me before. I played just yesterday. but when i loaded up today it wont open, the origin screens is just grayed out as if the game was already running. I've repaired the game through origin and have even ran my mods through a scanner . nothing is contradicting. what is happening? i just want to destress on this game . I really want this fixed soon!
Message 12 of 15 (148 Views)

Re: Can't start game after latest patch

★★ Novice

mine too

Message 13 of 15 (141 Views)

Re: Can't start game after latest patch

★★★★★ Apprentice

sorry, I've been a bit tight on time lately. I don't think this applies to me, I just checked and the folder protection was turned off in my system to begin with. To be sure, I turned it on and off again and the result is still the same.

Message 14 of 15 (104 Views)

Re: Can't start game after latest patch

★★★★★ Apprentice

Ok, I was able to solve the problem, thanks to the help of Dennis from EA Help Team. Big shoutout and thanks again to him!

It isn't a quick fix, but it fixed the problems for me, so it might be worth trying if all the other methods don't work for you. There are like three bigger steps to it, so you could also try to just reinstall the sims 4 and see if that alone fixes the issue. The problem in my case was that I got an error related to C++


I will also give the solution we tried first. It didn't work for me, but that was because I probably had a windows update that hadn't run correctly, so it totally might work for others.


In your Sims Folder (where the installation is, not the data) there is a folder named _installer\vc\ inside there might be multiple subfolders, just take the most recent year and install the two files in there. As said, this didn't work for me, but my system obviously had other problems, so it might work for others.


After that failed I got the following link:

This is basically a short sequence of console commands that will search and fix update errors where previously installed windows updates may not have been installed correctly.

After I ran this and it found and fixed multiple errors, I rebooted my PC and tried starting the sims again. I still got the error.


As suggested by Dennis, I then uninstalled sims 4 and completely reinstalled it. Now all is running as it should again.

Message 15 of 15 (214 Views)
Twitter Stream