Help us improve Answers HQ! Take Survey No, Thanks

Can't start game after latest patch

by cinnaluna

Original Post

Accepted Solution

Can't start game after latest patch

[ Edited ]
★★★★★ Apprentice

I'm running Sims 4 (well actually I am not) on Windows 10 with all packs. Since I installed the latest patch, the game won't start anymore. I get the following error code (attached at the bottom) that basically says the Sims is already running. Well it definitely isn't. Nothing suspicious shows up in Task Manager either. I force quit all origin stuff and restarted it but I still got the same error.


/edit tried rebooting pc, deleting origin cache, repairing the game (twice), nope, nope, nope. I attached my dxdiag as well. Sorry it's German as my Windows stupidly won't let me choose my language so everything is in German -.-


Any ideas?

Message 1 of 15 (411 Views)

Accepted Solution

Re: Can't start game after latest patch

★★★★★ Apprentice

Ok, I was able to solve the problem, thanks to the help of Dennis from EA Help Team. Big shoutout and thanks again to him!

It isn't a quick fix, but it fixed the problems for me, so it might be worth trying if all the other methods don't work for you. There are like three bigger steps to it, so you could also try to just reinstall the sims 4 and see if that alone fixes the issue. The problem in my case was that I got an error related to C++


I will also give the solution we tried first. It didn't work for me, but that was because I probably had a windows update that hadn't run correctly, so it totally might work for others.


In your Sims Folder (where the installation is, not the data) there is a folder named _installer\vc\ inside there might be multiple subfolders, just take the most recent year and install the two files in there. As said, this didn't work for me, but my system obviously had other problems, so it might work for others.


After that failed I got the following link:

This is basically a short sequence of console commands that will search and fix update errors where previously installed windows updates may not have been installed correctly.

After I ran this and it found and fixed multiple errors, I rebooted my PC and tried starting the sims again. I still got the error.


As suggested by Dennis, I then uninstalled sims 4 and completely reinstalled it. Now all is running as it should again.

View in thread

Message 15 of 15 (182 Views)

All Replies

Re: Can't start game after latest patch

★★★★★ Apprentice

pc reboot didn't help and also I get the same error when using the ea desktop.

Message 2 of 15 (397 Views)

Re: Can't start game after latest patch

★★★ Newbie

This happened to me as well, even uninstalled and reinstalled my game. Any help is greatly appreciated!

Message 3 of 15 (384 Views)

Re: Can't start game after latest patch

★★★ Newbie

It happens to me as well. I still can't launch the game even after I reinstalled the game and cleared the Origin caches.

Message 4 of 15 (377 Views)

Re: Can't start game after latest patch

★ Novice

Mine kept updating the game itself and saying that there was an upstate to install. I eventually deleted the entire origin program because I tried just to uninstall the game and reinstall it but kept telling me that I couldn't download the game whatsoever. 


I suspect that EA has * everyone over at this point because several people in the Sims 4 everything group on Facebook are now having the issue and can't get on it.

Message 5 of 15 (347 Views)

Re: Can't start game after latest patch

★★★ Novice
@celestialwolves Same here.
Message 6 of 15 (319 Views)

Re: Can't start game after latest patch

★★★★★ Apprentice

I don't have the update problem. For me it is just that it won't start because it claims the game is already running.


I also tried updating the game (is already up to date) and repairing it. Result stays the same.


But then again it's no big surprise. I think every update kills access for many people and you can just be glad if it isn't you. Guess at one point it gets us all.

Message 7 of 15 (304 Views)

Re: Can't start game after latest patch

@cinnaluna This is usually the security software blocking something.

What are you using ?

Happy Gaming


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.

Important Threads

Message 8 of 15 (287 Views)

Re: Can't start game after latest patch

★★★★★ Apprentice

I don't really get why it would suddenly after an origin update be blocking something, but whatever.. I use just the inbuilt firewall (win 10)

Message 9 of 15 (277 Views)

Re: Can't start game after latest patch

★ Novice

My game went to a white screen. The audio plays fine but nothing shows up after the plumbob screen. Pressing escape doesn't work on my computer.


Cache refresh and whatnot doesn't work on this computer. It just won't show up if you wanted to delete it. I just have to get a new computer entirely.


I can't get rid of the antivirus protection programs on it. It's not my computer. It's my mom's computer and I rather not be tormented by yet another traumatic event.

Message 10 of 15 (242 Views)
Twitter Stream