Help us improve Answers HQ! Take Survey No, Thanks

Can’t click on full screen sims 3

by pikapig183
Reply

Original Post

Highlighted

Can’t click on full screen sims 3

★★★ Novice

I recently just downloaded Sims 3 via Origin but I can’t click on anything in full screen mode properly, it doesn’t allow me to click on anything while hovering over it like normal, my cursor has to be off to the side of what I want to click before it lets me click. It’s as if it’s not properly aligned. However when I put the game in windowed mode, the problem goes away and I can click like normal, but the windowed mode is too big and cuts off the bottom of the game and it’s stuck in a square, I’ve tried changing the size in settings and manually, but when I do that the text and graphics get all choppy. I’ve tried repairing the game in origin, resetting my laptop, troubleshooting my mouse pad, nothing. I just want to be able to play the game in full screen without fussing how far off my cursor needs to be to click. Does anyone know how to fix this issue? 

Message 1 of 2 (129 Views)
Highlighted

Re: Can’t click on full screen sims 3

@pikapig183  Please disable any overlays you have running: Steam, Discord, etc.  Disable Origin in-game as well: hover over your username, select Application Settings, then Origin in-game, and disable the option right at the top.

 

If this doesn't help, please go into Documents\Electronic Arts\The Sims 3 and delete options.ini.  When you launch the game, a new one will spawn.  Without changing any other settings, switch between fullscreen and windowed modes at the Main Menu, and see whether one of them works.  Let me know either way.

 

If this doesn't help, please run a dxdiag and attach it to a post.

 

https://help.ea.com/en-us/help/pc/how-to-gather-dxdiag-information/

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 2 of 2 (86 Views)
Twitter Stream