Help us improve Answers HQ! Take Survey No, Thanks

[CURRENT ISSUE] Several Issues after incomplete Installation

by crinrict
Reply

Original Post

Re: My game is ruined thanks ea

Champion (Retired)

@Blacflame2016 

 


Check for updates to your Mods and CC. Add it back a little at a time while testing until you have found all that are broken.

---------------------------------------------------------------------------------------
Please only PM me when asked to do so. Questions and answers belong here so everyone can benefit from them.
Message 1301 of 1,308 (529 Views)

Aug. 2021 update - broke my game

★★★ Newbie

The August 2021 "small update" for Sims 4 has completely broken my game. My household is gone. Half of my cities are gone. I cannot start a new game (even after downloading & installing the expansion I've been wanting) When I try to start a new game with new sims they're all invisible. Help please.

Message 1302 of 1,308 (496 Views)

Re: Aug. 2021 update - broke my game

@beasleyj_97  Please clear Origin's cache:

 

https://help.ea.com/en-us/help/faq/clear-cache-to-fix-problems-with-your-games/

 

and repair the game: open your Origin game library, right-click on the Sims 4 icon, and select Repair.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 1303 of 1,308 (475 Views)

Re: Aug. 2021 update - broke my game

★★★ Newbie
@puzzlezaddict Thank you!! I tried this & it worked Standard smile
Message 1304 of 1,308 (471 Views)

Pack Items Not Showing in CAS or Game Play

★★★ Newbie

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.79.93.1230
What expansions, game packs, and stuff packs do you have installed? Eco Lifestyle, Get Famous, Seasons, Cats & Dogs, City Living, Get to Work, Parenthood, Vampires, Dine Out, Spa Day, Tiny Living, Laundry Day, Movie Hangout, Cool Kitchen, Perfect Patio
Steps: How can we find the bug ourselves? 1. Create a Sim
What happens when the bug occurs? I try to select a piece of clothing that is in an expansion pack, but a red, black, and question mark shows on my sim.
What do you expect to see? The clothing or accessory should show on the sim, not an error (black and red plaid with question mark_
Have you installed any customization with the game, e.g. Custom Content or Mods? Never used.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

Pack items do not show in CAS or Game Play. CAS options show as red and black plaid with question mark. Build options show as red "X" covering them.

Message 1305 of 1,308 (359 Views)

Re: Pack Items Not Showing in CAS or Game Play

★★★★★ Guide
@Klcrae1996 : Try a Repair in Origin and see if that helps.
Message 1306 of 1,308 (346 Views)

Re: Suddenly, missing textures?

★★★ Newbie

i tried repairing my game several times, it fixed some missing textures but then everything pack related is bugged.

Message 1307 of 1,308 (62 Views)

Re: Suddenly, missing textures?

Hero
@omoega I moved your post over to the current thread for missing textures but you might have a different issue so to be sure, could you post a picture ?

Coud you try all the suggestions on the first post ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 1308 of 1,308 (52 Views)
Twitter Stream